ShrillBear52

Members
  • Content count

    19
  • Joined

  • Last visited

About ShrillBear52

  • Rank
    Member
  • Birthday
  1. Hi there! So the problem is whenever i start the forge file with the run.bat file that I just made for more ram it cloeses the server after a minitue. The strange thing is that it only do if I write my hamachi ip to the server.properties file but if i write my own other ip (not the hamachi ones) then it works. The only problem with that none of my friends can't join for the server and I can't to the portforwarding part because it not works for some reason and i'm dumb as hell The log files says : [14:23:32] [Server thread/INFO]: Starting minecraft server version 1.7.10 [14:24:03] [Server thread/INFO]: Loading properties [14:24:03] [Server thread/INFO]: Default game type: SURVIVAL [14:24:03] [Server thread/INFO]: Generating keypair [14:24:03] [Server thread/INFO]: Starting Minecraft server on 25.94.198.101:25565 [14:24:03] [Server thread/WARN]: **** FAILED TO BIND TO PORT! [14:24:03] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind [14:24:03] [Server thread/WARN]: Perhaps a server is already running on that port? I heard that if I use the hamachi method i don't have to to the portforwarding part. And in my previous server(s) i use the same method just like this what I'm currently trying to use and they all workd with no problem. This is the only server that I can't do with this method now for some reason. So please someone help me!
  2. Hi! Me and my friends started a server for 2 months ago, one of my friend is the host and we disabled the dolphins spawning in the server config files (Mo'Creatures).However,now they started to spwan on one specific place (at my friend's house) and they make lagging the server if we are on the nearby and make us dropping out from the server,we couldn't realy find any commands that would help us to kill those buggers,(we're on 1.7.10) and tried the" /cofh killall [entity] " command,(CoFH mod) but this is only kills the hostile mobs, and the only solution what we can do is take out the Mo'Creatures mod what I realy don't want,so please if someone know what can we do then please reply to this topic !!! THX!!!