ShrillBear52

Members
  • Content count

    19
  • Joined

  • Last visited

About ShrillBear52

  • Rank
    Member
  • Birthday
  1. Hi there! So the problem is whenever i start the forge file with the run.bat file that I just made for more ram it cloeses the server after a minitue. The strange thing is that it only do if I write my hamachi ip to the server.properties file but if i write my own other ip (not the hamachi ones) then it works. The only problem with that none of my friends can't join for the server and I can't to the portforwarding part because it not works for some reason and i'm dumb as hell The log files says : [14:23:32] [Server thread/INFO]: Starting minecraft server version 1.7.10 [14:24:03] [Server thread/INFO]: Loading properties [14:24:03] [Server thread/INFO]: Default game type: SURVIVAL [14:24:03] [Server thread/INFO]: Generating keypair [14:24:03] [Server thread/INFO]: Starting Minecraft server on 25.94.198.101:25565 [14:24:03] [Server thread/WARN]: **** FAILED TO BIND TO PORT! [14:24:03] [Server thread/WARN]: The exception was: java.net.BindException: Cannot assign requested address: bind [14:24:03] [Server thread/WARN]: Perhaps a server is already running on that port? I heard that if I use the hamachi method i don't have to to the portforwarding part. And in my previous server(s) i use the same method just like this what I'm currently trying to use and they all workd with no problem. This is the only server that I can't do with this method now for some reason. So please someone help me!
  2. Hi! Me and my friends started a server for 2 months ago, one of my friend is the host and we disabled the dolphins spawning in the server config files (Mo'Creatures).However,now they started to spwan on one specific place (at my friend's house) and they make lagging the server if we are on the nearby and make us dropping out from the server,we couldn't realy find any commands that would help us to kill those buggers,(we're on 1.7.10) and tried the" /cofh killall [entity] " command,(CoFH mod) but this is only kills the hostile mobs, and the only solution what we can do is take out the Mo'Creatures mod what I realy don't want,so please if someone know what can we do then please reply to this topic !!! THX!!!
  3. I knew it,so can we do anything with that?
  4. So I found this thing on my custom modpack server,and I don't know what is this,or wich mod is from,anyone know what is this or to how to deal with it????? http://www.filedropper.com/2016-06-22-1756-37
  5. Ok then,so what can I don in this case to fix i or avoid ti? (if I can)
  6. Can this be caused by a mod or something?(other than lagg)
  7. Btw,is that normal that,sometimes some items dissaper from an inventory or chest or a placed block?
  8. I figured it out now,thank! So that's why It crash the singleplayer when I instald both XD thank you anyway
  9. Server is closing themself if I place a block! what's going on? !!??!?! Log: http://pastebin.com/xt5KUASx
  10. I got it and thank you again,all works like a charm
  11. Ok thank you,will chech it,but what exactly " client mods "means? I still don't understand it
  12. But I want that mod is there any other way? edit:I removed rei's,but it's still closes the server,wtf?
  13. I recently just managed to work my own modpack,now I wanted to do my server for it,but the problem is when I open the forge.jar file it closes after a few seconds. I know,that this is a problem with the ram that is set up to it.I made a bat file for the server and seted to 2G use,but the problem is when I run the bat file,it didn't realy works as it should. I don't know what is the problem wiht it here is the latest server log: http://pastebin.com/Q9wJXsJH hope you can solve my problem again guys,and thaks for JaariAtmc who helpd me to solver my previous problem
  14. Oh realy,I totaly forgot that,I write again after I checkd it,thanks! Edit:it works,thank you very much!!!!!!
  15. Nothing currently,but I named it "fucking brutal". It's hidden,but you can download it if you want to see it, here is the link: http://www.technicpack.net/modpack/fucking-brutal.857205