Kevazy

Members
  • Content count

    35
  • Joined

  • Last visited

  • Days Won

    1

Kevazy last won the day on January 25

Kevazy had the most liked content!

About Kevazy

  • Rank
    Member
  • Birthday
  1. Sorry for not posting the link, I got distracted when I were going to do it, anyway, here you have it: https://www.dropbox.com/s/urpndw54ghf9hsp/modpack.zip?dl=0
  2. But I hadn't even loaded into the world? And what is the fix?
  3. I removed it and when I try to create a new world, it crashes without even me getting into the world. Crash report: http://pastebin.com/XyhTBpd4
  4. So, it finally launches, I create a new world, it loads for about 2 minutes ( I don't know why ), then I try to fly up in the air, and BOOM everything freezes and it gives me a crash report Crash report: http://pastebin.com/V9XDWtJw
  5. Alright, thanks! And yeah I know I am a bit impatient but I just want this modpack to work, I always try to search up these issues to see if I can fix it myself but if that doesn't work then I report it to you guys.
  6. So have anyone figured out how to fix this?
  7. Alright. https://www.dropbox.com/s/z8k36j1j519n2cb/modpack.zip?dl=0
  8. Alright, I'll try this. I don't find any mod called "SmartCore" in my mods folder..
  9. So, I think I have fixed most of the ID conflicting mods but I moved Erebus out of the mods folder right now to be able to try if it at least can launch, when the game can launch, then I will move Erebus back in, attempting to fix it. But now when I tried to launch, Smartmoving gives me an error and I really don't want to remove that mod, do you know what to do? Crash report: http://pastebin.com/BvSEeG9c
  10. Alright. By the way, do you know what "Disable Thaumcraft integration" is in the Erebus config? Should I make it true or false?
  11. Oh by the way, I didn't know if you wanted me to install the "http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2387300-say-no-to-id-conflicts-install-anti-id-conflict", maybe that's the reason that it won't work, I'll try to download it now and post my results! Alright, so I added it, and it crashed immediately Crash report: http://pastebin.com/zJgeJceb (still using your modpack.zip) I'll admit that I find it kinda fun trying to look through the crash report to solve the problem for some reason. But I cannot understand these kinds of crash reports, so I need your help on this one.
  12. Full crash report: http://pastebin.com/1BiBQ795 Oh! My fault, I am always looking at the bottom but I scrolled through it now and saw that Erebus was conflicting, I will try to fix Erebus.
  13. By the way, I tried to launch with your "modpack.zip" and still it tells me "* The RF API that is being used (1.7.10R1.3.1 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.0.2 from IC2NuclearControl-2.4.2a.jar)" and it is just not from "IC2NuclearControl", every time I try to start it, it says a different mod.
  14. I am a server owner and I need a replacement for "The 1.7.10 Pack", because that modpack doesn't have the mods that we need, but mine does. So is there absolutely no way you can continue helping me with this?