Erkam

Members
  • Content count

    2
  • Joined

  • Last visited

  1. java 9

    Ok thanks.
  2. I upgradet my java to java 9 and try to starting the launcher i get a message like this: This application requires a java runtime environment 1.5.0 Please Update launcher to Java 9