TwistedChaoz

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. When I try to play a certain modpack it says this PLEASE HELP: Error installing the following pack: Naruto Evolved An error occurred while attempting to delete. 'C\Users\MrMinor\AppDaya\Roaming.technic\modpacks\naruto-evolved-server-modpack\mod\1.7.10/CodeChickenLib-1.7.10-1.1.3.138-universe.jar' from the cache: Please Check your system settings.