Dunkells

Members
  • Content count

    5
  • Joined

  • Last visited

  1. This is a screenshot of what I see exactly. Also I do realize they are both 32 bit... However I cannot figure out how to get Java 8 in 64 bit.
  2. Alright, so I went ahead and deleted all of my Java versions to ensure that I'm not using the wrong version. The link to the download I did is here https://java.com/en/download/ just in case it is still wrong. I then tried launching Steve's Galaxy with the two available Java Versions under Launcher Options. Neither of them worked. I was unable to do a pastebin, or a file attachment, because this log is too large so maybe I could send it to you through discord or email? Also, I really appreciate the help! Thanks for responding to my pleas for help!
  3. Alright I did that. It probably improved on something, because the resulting log is so much smaller however it is still not working. Here's another pastebin: https://pastebin.com/u3AK1BuS
  4. I cannot get Technic Launcher to load any mod-packs, old or new. I would like to run Steve's Galaxy (Which is 1.7.10) however I have no luck getting it to work. I've done a lot of research into this, and all I can amount to is there is no appropriate SLF4J binding. Please Help! https://pastebin.com/97QVXjgK