Search the Community

Showing results for tags '1.2.9g'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 2 results

  1. Hi guys, does anyone know if chisel is compatible with the current version of tekkit? I know its included in other packs but it would be nice to pop it into my tekkit world so I could have more decorative blocks and such. If so, what version is compatible?
  2. Hello, I have just started a tekkit space server(version 1.2.9g) with Minecraft version 1.6.4. I set up everything according to a YouTube video and all the port forwarding and things went smoothly after that i have been able to login to the server so all is well with that part. The point of this post is plugins...i have been having a hard time trying to figure out how to install them. It has been out of date tutorials, errors and so fourth....So can someone explain to me how to install plugins and get things going or link me to a video/tutorial? I plan to use world edit, gold shovel claiming, shop plugins, essentials, etc...I have found a way using mcpc plus but it says i have to use java 7 not java 8 and i have tried countless times with any method i have found and either it is so far out of date, doesn't work or something along those lines so please help...