Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 85 results

  1. So i downloaded the launcher a few days ago and i don't have all of the official modpacks on it. The only ones i have are; Attack of the B-team, Blightfall, Hexxit, tekkit legends and vanilla. Not to mention the ones that i do have (Or try to get) cannot be downloaded due to this error. "Failed to download http://resources.download.minecraft.net/ad/ad7d770b7fff3b64121f75bd60cecfc4866d1cd6" (Thats for blightfall btw)
  2. Hi guys,i changed computer and i find this fastidious bug,when i download a pack,and i go on a server,all is ok,but the 2nd time that i connect in every server there is this error:"Invalid Session,Try restarting your game" but when i restart the bug continue,what i have to do?
  3. So i've been having a problem where I cant get any modpacks to launch as when they do it goes blank than just comes back to the technic platform not even launching the modpack. https://pastebin.com/iQTH4HXG here is the logs for what happens.
  4. So my friend's game closes on start, I would provide a log but where may I find it?
  5. I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here --> https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack! EDIT: Thanks for the help guys, I'm back and playing again!
  6. Everytime i try to log in to an Premium Minecraft Server with technic, it says that. All the servers that i tried works fine in normal launcher, this is happening for about 2 months. I reinstalled technic and nothing. What i do?
  7. When I download launcher , i open it and i don't have tekkit modpack. I need help!!!
  8. I downloaded the technic lancher and attempted to install the world of mianite pack, but it gives me an error message saying Error unzipping file for the following pack: The World of Mianite Attempting to extract file mianite-season-2-modpack-ms2-1.2.0.zip, but it did not exist Please consult the modpack author. After this failed I attempted installing other modpacks to find out if it was a technic launcher issue, but the other mods installed correctly. Does anyone have any idea what the problem is? Any help is greatly appreciated.
  9. I've been having some issues my character skin in tekkit legends, if I'm in the over world it causes my character model to be steve no matter what but as soon as I go to the nether it changes to what I have it set for. Also tried using a tecture pack (sphax bd craft) but it just caused my character skin to be all deformed and had textures on the wrong body parts. Please help!!
  10. I joined a dimensional doors portal, then my game crashed. After restarting my client, I get an error when trying to connect to my server. Here is what my log says. 2017-04-23 21:08:11 [INFO] Done (0.853s)! For help, type "help" or "?" 2017-04-23 21:08:15 [INFO] kastleking12[/127.0.0.1:54423] logged in with entity id 86 at (3499.5, 9.0, -1827.5) 2017-04-23 21:08:15 [INFO] Disconnecting kastleking12 [/127.0.0.1:54423]: Internal server error 2017-04-23 21:08:15 [WARNING] Failed to handle packet for kastleking12 [/127.0.0.1:54423]: java.lang.NullPointerException java.lang.NullPointerException at net.minecraft.server.management.ServerConfigurationManager.func_72355_a(ServerConfigurationManager.java:120) at net.minecraft.network.NetLoginHandler.completeConnection(NetLoginHandler.java:194) at cpw.mods.fml.common.network.FMLNetworkHandler.handleClientConnection(FMLNetworkHandler.java:166) at cpw.mods.fml.common.network.FMLNetworkHandler.onConnectionReceivedFromClient(FMLNetworkHandler.java:120) at net.minecraft.network.NetLoginHandler.func_72529_d(NetLoginHandler.java:178) at net.minecraft.network.NetLoginHandler.func_72532_c(NetLoginHandler.java:71) at net.minecraft.server.ServerListenThread.func_71766_a(ServerListenThread.java:55) at net.minecraft.server.dedicated.DedicatedServerListenThread.func_71747_b(SourceFile:29) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:677) at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:275) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:573) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:470) at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:573) 2017-04-23 21:09:07 [INFO] ZacSlave[/73.147.41.111:61846] logged in with entity id 87 at (3434.300000011921, 69.5625, -1697.300000011921)
  11. I am an admin on a MC server that recently made a Tekkit Classic server. I will open up the launcher and open the modpack. The modpack opens as if it is working, then it just brings me back to the modpack launch page after loading. Please tell me or link a video on how to fix this issue. I have tried re-downloading the modpack and launcher. I have also tried playing with various settings like ram and folder options.
  12. My friend and I have been using a lan setup to play attack of the b-team and we haven't had any problems with it until a few days ago and now every time he joins my game crashes. I even tried making a server but when he joins it the server crashes. Here is the crash report: crash-2017-04-09_11.53.30-server.txt
  13. fps

    i download blightfall and it was working fine, however suddenly i only got 0-3 fps and i have restarted my computer and even restored it to the factory setting and optifine doesn't help. (please help me)
  14. My modpack is experiencing troubling issues. The modpack downloads, but when it gets to the installing part. It stops or gives me an error saying a problem extracting the mods. I have tested the pack before uploading it and it works but somehow it wont work when trying to run off technic. Here are the download links, I made several versions deleting mods but to no prevail. Please help me. You can search for it on the launcher too: RENDZPACK Latest Version: https://www.dropbox.com/s/970wocdu25u90tb/RENDZPACK-2.1.zip?dl=0 Previous: https://www.dropbox.com/s/rto0u7fws6os82y/RENDZPACK-2.0.zip?dl=0 Even Farther: https://www.dropbox.com/s/jujusq46e723s6i/RENDZPACK-1.9.zip?dl=0
  15. It has been reported on the Tracker that Dropbox recently made a change to their direct download links that breaks the Platform/Launcher link.   Tracker report: http://forums.technicpack.net/tracker/issue-2309-modpack-download-link-length/   New Dropbox Link: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z-xEIauQ?dl=1 What the Technic Platform saves: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z- This is due to the standard length of characters a normal test field/string saves (255 characters).   Since the new dropbox links are longer than 255 characters, it cuts off the rest of the new link.   We are working to fix this issue. Expect a hot fix within the next day or so.    Edit: http://copy.com has been suggested as an alternative.
  16. I seem to have run into a hiccup, when I upload my pack-zip to the technic launcher when you download this pack it is just a vanilla instance of minecraft and is missing all configs and mod files. I feel I must clarify there is nothing wrong with my configs or mod-list, these things load fine and run in both my testing environment as well as my test server. any help would be greatly appreciated, thank you. https://www.dropbox.com/s/2i9h2knf66633ar/Pack-1.0.zip?dl=0 this is a non direct link to the file. Edit: I'm sorry for posting this as it adds no value to this forum, but I have failed to find a solution to this problem from what i can tell everything has been done exactly as instructed on multiple sources and making this post is my last resort.
  17. [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] Starting download of with 3 tries remaining [B#349] File version.json not found in C:\Users\lmfao\AppData\Roaming\.technic\modpacks\tekkit\bin\modpack.jar This is the error the consol gave me, Idk what it means but i need help cause nothing works
  18. Every time i download the launcher and click it to start it does nothing and says downloading launcher assets and will not move from 0% i have let it run over night and it stills stays at 0% i had this on a older laptop befor then bought me a new one and the issue is on my new one i have went around looking for ways to fix it but there seems to be no way to fix the issue and would like help in solving this issue so i can go back to playing some of the modpacks i had so much fun with ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ no clue what you may need to know about my pc but here is a picture that i hope helps
  19. Hi, So because I can't play Tekkit Classic because of some movement bug, I decided to find an updated version. However, when I launch the updated version, java closes, the modpacks' icon appears, then Technic opens again. Can you guys help this??
  20. Ok so, i've tried everything, i've allocated more ram, removed more ram, redownloaded Tekkit Classic and the launcher, but nothing works. Everytime i load up my singleplayer world that has a ton of progress on it, i see one frame of the world and it's barely loaded (it's mostly snow particles) and i can hear the ambiance, but the lag is so bad i can't move at ALL. Please halp.
  21. Hello. I recently started to get in a roleplay in Technic Launcher. The first two days that I went in the roleplay pack that I needed to download. Everything was fine. Then the third time I opened it and it was loading. After 5 seconds,around that. It cancelled it and didn't say nothing. Then I thought to uninstall it and install it again. When I did that a error pops up. Error installing the following pack: My minecraft Life roleplay An error occured while attempting to delete 'C:\Users\???\AppData\Roaming\.technic\modpacks\my-minecraft-life-roleplay\mods\biblocraft-1.10.6jar' from the cache: Please check your system settings. I need help! please!
  22. Hello, I'm trying to make a Pixelmon modpack for me and some friends, but we can't choose the initial pokemon or open the inventory. Pixelmon version - 3.5.1 - Anothers Pixelmon modpacks are working normally My modpack: https://www.dropbox.com/s/493atp3meq2jkkr/vipfpic.zip?dl=0
  23. So I am trying to start my downloaded modpacks but it wont. It just loads, closes the launcher and then the launcher pops back up. Pls Help logs in the Files. techniclauncher_2017-02-12.log
  24. bug

    I have tried re-installing java and technic launcher several times, I've tried other tips that has been given like putting my graphic card driver a step back, and installing something to do with NDVA, but nothing has worked. Help me please? Whatever modpack I try to launch, the technic launcher will blink and then re-appear with nothing as a result, it has been like this for a while too D; [B#349] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#349] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#349] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#349] OS: windows 7 [B#349] Identified as windows [B#349] Starting download of http://www.gravatar.com/avatar/4c9b9cd817e62d043070a821551c04f0?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://www.gravatar.com/avatar/07b1950664b5569324a88727516e761d?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://www.gravatar.com/avatar/07b1950664b5569324a88727516e761d?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://www.gravatar.com/avatar/07b1950664b5569324a88727516e761d?s=60&d=retro, with 3 tries remaining [B#349] Starting download of http://crafatar.com/avatars/61a1876cc25847a0bd1bfa065db6b2d6?size=100&helm, with 3 tries remaining [B#349] Analytics Response [runLauncher]: 200 [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] File version.json not found in C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\modpack.jar [B#349] Running C:\Program Files (x86)\Java\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms3584m -Xmx3584m -Djava.library.path=C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit -Djava.net.preferIPv4Stack=true -cp C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\modpack.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\minecraft.jar net.technicpack.legacywrapper.Launch CrystalTearz token:7c49d9c66f9e40fa9312cece51f478ef:61a1876cc25847a0bd1bfa065db6b2d6 --gameDir C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit --assetsDir C:\Users\Elev\AppData\Roaming\.technic\assets\virtual\legacy --title Hexxit --icon C:\Users\Elev\AppData\Roaming\.technic\assets\packs\hexxit\icon.png [B#349] C:\Program Files (x86)\Java\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms3584m -Xmx3584m -Djava.library.path=C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit -Djava.net.preferIPv4Stack=true -cp C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\modpack.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Elev\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit\bin\minecraft.jar net.technicpack.legacywrapper.Launch CrystalTearz token:7c49d9c66f9e40fa9312cece51f478ef:61a1876cc25847a0bd1bfa065db6b2d6 --gameDir C:\Users\Elev\AppData\Roaming\.technic\modpacks\hexxit --assetsDir C:\Users\Elev\AppData\Roaming\.technic\assets\virtual\legacy --title Hexxit --icon C:\Users\Elev\AppData\Roaming\.technic\assets\packs\hexxit\icon.png [B#349] Error occurred during initialization of VM [B#349] Initial heap size set to a larger value than the maximum heap size [B#349] Picked up _JAVA_OPTIONS: -Xmx512M [B#349] Analytics Response [runModpack]: 200 [B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552552.png?1443082685, with 3 tries remaining This is what I get in the console whenever I try. . . Someone please help me? <3
  25. Hey guys, I wanted to start playing Tekkit & Hexxit again, so I dug up the technic launcher and installed both modpacks. Everything is the latest version, so that shouldn't be the problem... The problem is, everytime I try to open one of those Modpacks the launcher hits "installing minecraft assets" and then just resets... It closes itself for a second and comes back up, leaving me in the modpacks section as if I didn't try to play something... I've reinstalled the technic launcher, the Modpacks and Minecraft completely serveral times, updated Java usually and tried to run the launcher as an admin, nothing seems to work... Does anyone know what to do? Thanks in advance, Neroy