Search the Community

Showing results for tags 'Issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 12 results

  1. I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !
  2. issue

    I tried updating my modpack with this: https://www.dropbox.com/s/44vggmh0zlt5ape/modpack.zip?dl=1 and instead of installing it normally, the numbers went down. I couldnt find much else about this issue in the files either.
  3. Hi everyone! First forum post, here goes. So I've just created my first Modpack! I'm having an issue where, having made it and uploaded it, I download it from Technic Launcher and start it up. Initially it goes well, Minecraft opens in 1.6.4 as I had intended. But the game doesn't actually load up with any mods, despite the fact that there are loads in the pack (well, actually not loads, maybe ten or so). I was wondering if anyone could help me fix this. I've left a link to the pack's page and a link to the download (basically so people can see what I've done and tell me where I've gone wrong lol). I've also described what I did below in case it makes any difference. Modpack: https://www.technicpack.net/modpack/to-the-moon-or-bust-copy.1067411 Modpack location: https://www.dropbox.com/s/2rgovwj5m8qz8p8/Making the Modpack.zip?dl=1 I created a new directory for minecraft to run in, and installed Forge Installer in it (for 1.6.4, the intended version to be played with). I also made a folder with three subfolders inside it, bin, mods, and config, which is the second link. I installed Forge Universal for 1.6.4 in the bin file and renamed it modpack.jar Next I, in turn, downloaded each mod that I wanted one by one in 1.6.4, put it in the mods folder in the Forge Game Directory, ran it, copied the config files from the Forge Game Directory to the Modpack config Subfolder, and moved the mod from the Forge Game Directory to the Modpack mods Subfolder. I repeated this with every mod I wanted until it was all done. After this I compressed it into a zip file and uploaded it to dropbox, and then changed the end of the dropbox sharing link to =1 not =0. I then put in the settings of the new modpack, putting the link in and selecting 1.6.4 Yeah that's what happened. I'd be super grateful if anyone could help me? Obviously I'm really really new to all of this and this was my first time, so there's probably something obvious I've missed, but yeah, let me know! UPDATE: In the time writing this, I tried deleting the pack from my launcher and installing it again. I installed it, but for some reason the install button shows instead of the play button next to the delete modpack button. I press install again, and within seconds it just goes back to the same problem, no play, just install. Anyone able to help me out? Further update: Disregard the UPDATE - turns out I was being an idiot and I was trying to load it whilst I had it open. Still got original issue though
  4. When ever I try to download my modpack it keeps coming up with; Error unzipping a file for the following pack: Adventurer's Wonderland Error extracting file modpack.jar Please consult the modpack author. The modpack.jar file is forge.universal just renamed to modpack.jar I am very confused why this is happening when the other folders are working fine when I tested the modpack before release. Modpack: https://www.dropbox.com/s/dh2n73ifziq0hyt/adventurers-wonderland.zip?dl=1
  5. It has been reported on the Tracker that Dropbox recently made a change to their direct download links that breaks the Platform/Launcher link.   Tracker report: http://forums.technicpack.net/tracker/issue-2309-modpack-download-link-length/   New Dropbox Link: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z-xEIauQ?dl=1 What the Technic Platform saves: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI3ejQ5Y20wNjdmbTFpcDQifQ/AALEAZwB_ipxYVobUzUgESgRP2H92s9cKZVaI2z- This is due to the standard length of characters a normal test field/string saves (255 characters).   Since the new dropbox links are longer than 255 characters, it cuts off the rest of the new link.   We are working to fix this issue. Expect a hot fix within the next day or so.    Edit: http://copy.com has been suggested as an alternative.
  6. Every time i download the launcher and click it to start it does nothing and says downloading launcher assets and will not move from 0% i have let it run over night and it stills stays at 0% i had this on a older laptop befor then bought me a new one and the issue is on my new one i have went around looking for ways to fix it but there seems to be no way to fix the issue and would like help in solving this issue so i can go back to playing some of the modpacks i had so much fun with ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ no clue what you may need to know about my pc but here is a picture that i hope helps
  7. Hello! I'm trying to get my server run my custom technic modpack however at the moment it isn't working at all i'll post some logs below [04:36:47] [main/DEBUG] [FML/]: Injecting tracing printstreams for STDOUT/STDERR. [04:36:47] [main/INFO] [FML/]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [04:36:47] [main/INFO] [FML/]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_101, running on Linux:amd64:4.4.26-nitradoV3-MC-1000-nH-dP-d-i, installed at /games/sources/files/jdk1.8.0/jre [04:36:47] [main/DEBUG] [FML/]: Java classpath at launch is minecraft_server.jar [04:36:47] [main/DEBUG] [FML/]: Java library path at launch is /usr/java/packages/lib/amd64:/usr/lib64:/lib64:/lib:/usr/lib [04:36:47] [main/DEBUG] [FML/]: Enabling runtime deobfuscation [04:36:47] [main/DEBUG] [FML/]: Instantiating coremod class FMLCorePlugin [04:36:47] [main/DEBUG] [FML/]: Added access transformer class cpw.mods.fml.common.asm.transformers.AccessTransformer to enqueued access transformers [04:36:47] [main/DEBUG] [FML/]: Enqueued coremod FMLCorePlugin [04:36:47] [main/DEBUG] [FML/]: Instantiating coremod class FMLForgePlugin [04:36:47] [main/DEBUG] [FML/]: Added access transformer class net.minecraftforge.transformers.ForgeAccessTransformer to enqueued access transformers [04:36:47] [main/DEBUG] [FML/]: Enqueued coremod FMLForgePlugin [04:36:47] [main/DEBUG] [FML/]: All fundamental core mods are successfully located [04:36:47] [main/DEBUG] [FML/]: Attempting to load commandline specified mods, relative to /games/ni1087149_1/ftproot/minecraftotherpacks/. [04:36:47] [main/DEBUG] [FML/]: Discovering coremods [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy [1.7.10]bspkrsCore-universal-6.16.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in [1.7.10]bspkrsCore-universal-6.16.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy [1.7.10]DamageIndicatorsMod-3.2.0.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in [1.7.10]DamageIndicatorsMod-3.2.0.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy [1.7.10]Treecapitator-universal-2.0.4.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in [1.7.10]Treecapitator-universal-2.0.4.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy aether-1.7.10-1.6.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in aether-1.7.10-1.6.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy backpack-2.0.0-1.7.x.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in backpack-2.0.0-1.7.x.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy BiblioCraft[v1.11.5][MC1.7.10] (1).jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in BiblioCraft[v1.11.5][MC1.7.10] (1).jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy BiomesOPlenty-1.7.10-2.1.0.1067-universal.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in BiomesOPlenty-1.7.10-2.1.0.1067-universal.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy chocolateQuest-1.7.10-1.1d.jar [04:36:47] [main/DEBUG] [FML/]: Not found coremod data in chocolateQuest-1.7.10-1.1d.jar [04:36:47] [main/DEBUG] [FML/]: Examining for coremod candidacy CodeChickenCore-1.7.10-1.0.7.47-universal.jar [04:36:47] [main/TRACE] [FML/]: Adding CodeChickenCore-1.7.10-1.0.7.47-universal.jar to the list of known coremods, it will not be examined again [04:36:47] [main/DEBUG] [FML/]: Instantiating coremod class CodeChickenCorePlugin [04:36:48] [main/WARN] [FML/]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [04:36:48] [main/INFO] [STDERR/]: [codechicken.core.launch.DepLoader$DepLoadInst:checkExisting:436]: Warning: version of bspkrsCore, 6.16 is newer than request 6.15 [04:36:48] [main/DEBUG] [FML/]: Added access transformer class codechicken.core.asm.CodeChickenAccessTransformer to enqueued access transformers [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod CodeChickenCorePlugin [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy CodeChickenLib-1.7.10-1.1.3.138-universal.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in CodeChickenLib-1.7.10-1.1.3.138-universal.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy coroutil-1.1.3 for MC v1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in coroutil-1.1.3 for MC v1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy DragonMounts-r41-1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in DragonMounts-r41-1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy DynamicLights-1.7.10.jar [04:36:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in DynamicLights-1.7.10.jar, it will be examined later for regular @Mod instances [04:36:48] [main/DEBUG] [FML/]: Instantiating coremod class DLFMLCorePlugin [04:36:48] [main/WARN] [FML/]: The coremod atomicstryker.dynamiclights.common.DLFMLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod DLFMLCorePlugin [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy gilded-games-util-1.7.10-1.9.jar [04:36:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in gilded-games-util-1.7.10-1.9.jar, it will be examined later for regular @Mod instances [04:36:48] [main/DEBUG] [FML/]: Instantiating coremod class TLLoadingPlugin [04:36:48] [main/DEBUG] [FML/]: The coremod com.gildedgames.util.threadedlighting.TLLoadingPlugin requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded. [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod TLLoadingPlugin [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy JurassiCraft-1.4.0.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in JurassiCraft-1.4.0.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy llibrary-1.5.0-1.7.10.jar [04:36:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in llibrary-1.5.0-1.7.10.jar, it will be examined later for regular @Mod instances [04:36:48] [main/DEBUG] [FML/]: Instantiating coremod class LLibraryPlugin [04:36:48] [main/TRACE] [FML/]: coremod named llibrary is loading [04:36:48] [main/DEBUG] [FML/]: The coremod net.ilexiconn.llibrary.server.core.plugin.LLibraryPlugin requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded. [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod llibrary [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy millenaire-6.0.0.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in millenaire-6.0.0.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy NotEnoughItems-1.7.10-1.0.5.120-universal.jar [04:36:48] [main/TRACE] [FML/]: Adding NotEnoughItems-1.7.10-1.0.5.120-universal.jar to the list of known coremods, it will not be examined again [04:36:48] [main/DEBUG] [FML/]: Instantiating coremod class NEICorePlugin [04:36:48] [main/WARN] [FML/]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod NEICorePlugin [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy OptiFine_1.7.10_HD_U_D6.jar [04:36:48] [main/INFO] [FML/]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.7.10_HD_U_D6.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy ProjectE-1.7.10-PE1.9.5.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in ProjectE-1.7.10-PE1.9.5.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Reis-Minimap-Mod-1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in Reis-Minimap-Mod-1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy shipsMod-v1.7.10-1.0.4.jar [04:36:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in shipsMod-v1.7.10-1.0.4.jar, it will be examined later for regular @Mod instances [04:36:48] [main/DEBUG] [FML/]: Instantiating coremod class CoreModPlugin [04:36:48] [main/TRACE] [FML/]: coremod named cuchaz.ships.core is loading [04:36:48] [main/DEBUG] [FML/]: The coremod cuchaz.ships.core.CoreModPlugin requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded. [04:36:48] [main/DEBUG] [FML/]: Enqueued coremod cuchaz.ships.core [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy tropicraft-6.0.5.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in tropicraft-6.0.5.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy twilightforest-1.7.10-2.3.7.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in twilightforest-1.7.10-2.3.7.jar [04:36:48] [main/DEBUG] [FML/]: Examining for coremod candidacy UpdateCheckerMod-1.7.10.jar [04:36:48] [main/DEBUG] [FML/]: Not found coremod data in UpdateCheckerMod-1.7.10.jar [04:36:48] [main/INFO] [LaunchWrapper/]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [04:36:48] [main/INFO] [LaunchWrapper/]: Loading tweak class name optifine.OptiFineForgeTweaker [04:36:48] [main/INFO] [LaunchWrapper/]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker [04:36:48] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [04:36:48] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [04:36:48] [main/INFO] [LaunchWrapper/]: Calling tweak class optifine.OptiFineForgeTweaker [04:36:48] [main/INFO] [STDOUT/]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions [04:36:48] [main/INFO] [STDOUT/]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: Forge server detected, skipping class transformer [04:36:48] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:48] [main/DEBUG] [FML/]: Injecting coremod FMLCorePlugin {cpw.mods.fml.relauncher.FMLCorePlugin} class transformers [04:36:48] [main/TRACE] [FML/]: Registering transformer cpw.mods.fml.common.asm.transformers.MarkerTransformer [04:36:48] [main/TRACE] [FML/]: Registering transformer cpw.mods.fml.common.asm.transformers.SideTransformer [04:36:48] [main/TRACE] [FML/]: Registering transformer cpw.mods.fml.common.asm.transformers.EventSubscriptionTransformer [04:36:48] [main/DEBUG] [FML/]: Injection complete [04:36:48] [main/DEBUG] [FML/]: Running coremod plugin for FMLCorePlugin {cpw.mods.fml.relauncher.FMLCorePlugin} [04:36:48] [main/DEBUG] [FML/]: Running coremod plugin FMLCorePlugin [04:36:49] [main/DEBUG] [FML/]: Read 527 binary patches [04:36:49] [main/INFO] [FML/]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557 [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class FMLCorePlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:49] [main/DEBUG] [FML/]: Injecting coremod FMLForgePlugin {net.minecraftforge.classloading.FMLForgePlugin} class transformers [04:36:49] [main/TRACE] [FML/]: Registering transformer net.minecraftforge.classloading.FluidIdTransformer [04:36:49] [main/DEBUG] [FML/]: Injection complete [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin for FMLForgePlugin {net.minecraftforge.classloading.FMLForgePlugin} [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin FMLForgePlugin [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class FMLForgePlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:49] [main/DEBUG] [FML/]: Injecting coremod CCCDeobfPlugin {codechicken.core.asm.MCPDeobfuscationTransformer$LoadPlugin} class transformers [04:36:49] [main/DEBUG] [FML/]: Injection complete [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin for CCCDeobfPlugin {codechicken.core.asm.MCPDeobfuscationTransformer$LoadPlugin} [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin CCCDeobfPlugin [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class LoadPlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:49] [main/DEBUG] [FML/]: Injecting coremod CodeChickenCorePlugin {codechicken.core.launch.CodeChickenCorePlugin} class transformers [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.lib.asm.ClassHeirachyManager [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.core.asm.InterfaceDependancyTransformer [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.core.asm.TweakTransformer [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.core.asm.DelegatedTransformer [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.core.asm.DefaultImplementationTransformer [04:36:49] [main/DEBUG] [FML/]: Injection complete [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin for CodeChickenCorePlugin {codechicken.core.launch.CodeChickenCorePlugin} [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin CodeChickenCorePlugin [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class CodeChickenCorePlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:49] [main/DEBUG] [FML/]: Injecting coremod DLFMLCorePlugin {atomicstryker.dynamiclights.common.DLFMLCorePlugin} class transformers [04:36:49] [main/TRACE] [FML/]: Registering transformer atomicstryker.dynamiclights.common.DLTransformer [04:36:49] [main/DEBUG] [FML/]: Injection complete [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin for DLFMLCorePlugin {atomicstryker.dynamiclights.common.DLFMLCorePlugin} [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin DLFMLCorePlugin [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class DLFMLCorePlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:49] [main/DEBUG] [FML/]: Injecting coremod NEICorePlugin {codechicken.nei.asm.NEICorePlugin} class transformers [04:36:49] [main/TRACE] [FML/]: Registering transformer codechicken.nei.asm.NEITransformer [04:36:49] [main/DEBUG] [FML/]: Injection complete [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin for NEICorePlugin {codechicken.nei.asm.NEICorePlugin} [04:36:49] [main/DEBUG] [FML/]: Running coremod plugin NEICorePlugin [04:36:49] [main/DEBUG] [FML/]: Coremod plugin class NEICorePlugin run successfully [04:36:49] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker [04:36:49] [main/DEBUG] [FML/]: Loaded 57 rules from AccessTransformer config file fml_at.cfg [04:36:49] [main/DEBUG] [FML/]: Loaded 89 rules from AccessTransformer config file forge_at.cfg [04:36:49] [main/DEBUG] [FML/]: Loaded 57 rules from AccessTransformer config file fml_at.cfg [04:36:49] [main/DEBUG] [FML/]: Loaded 11 rules from AccessTransformer mod jar file /games/ni1087149_1/ftproot/minecraftotherpacks/mods/NotEnoughItems-1.7.10-1.0.5.120-universal.jar!META-INF/nei_at.cfg [04:36:49] [main/DEBUG] [FML/]: Loaded 8 rules from AccessTransformer mod jar file /games/ni1087149_1/ftproot/minecraftotherpacks/mods/llibrary-1.5.0-1.7.10.jar!META-INF/llibrary_at.cfg [04:36:49] [main/DEBUG] [FML/]: Validating minecraft [04:36:50] [main/DEBUG] [FML/]: Minecraft validated, launching... [04:36:50] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:50] [main/DEBUG] [FML/]: Injecting coremod TLLoadingPlugin {com.gildedgames.util.threadedlighting.TLLoadingPlugin} class transformers [04:36:50] [main/TRACE] [FML/]: Registering transformer com.gildedgames.util.threadedlighting.asm.TLTransformer [04:36:50] [main/DEBUG] [FML/]: Injection complete [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin for TLLoadingPlugin {com.gildedgames.util.threadedlighting.TLLoadingPlugin} [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin TLLoadingPlugin [04:36:50] [main/DEBUG] [FML/]: Coremod plugin class TLLoadingPlugin run successfully [04:36:50] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:50] [main/DEBUG] [FML/]: Injecting coremod llibrary {net.ilexiconn.llibrary.server.core.plugin.LLibraryPlugin} class transformers [04:36:50] [main/TRACE] [FML/]: Registering transformer net.ilexiconn.llibrary.server.core.plugin.LLibraryTransformer [04:36:50] [main/TRACE] [FML/]: Registering transformer net.ilexiconn.llibrary.server.core.patcher.LLibraryRuntimePatcher [04:36:50] [main/INFO] [FML/]: Found runtime patcher net.ilexiconn.llibrary.server.core.patcher.LLibraryRuntimePatcher [04:36:50] [main/DEBUG] [FML/]: Injection complete [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin for llibrary {net.ilexiconn.llibrary.server.core.plugin.LLibraryPlugin} [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin llibrary [04:36:50] [main/DEBUG] [FML/]: Coremod plugin class LLibraryPlugin run successfully [04:36:50] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [04:36:50] [main/DEBUG] [FML/]: Injecting coremod cuchaz.ships.core {cuchaz.ships.core.CoreModPlugin} class transformers [04:36:50] [main/TRACE] [FML/]: Registering transformer cuchaz.ships.core.CoreModTransformer [04:36:50] [main/DEBUG] [FML/]: Injection complete [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin for cuchaz.ships.core {cuchaz.ships.core.CoreModPlugin} [04:36:50] [main/DEBUG] [FML/]: Running coremod plugin cuchaz.ships.core [04:36:50] [main/DEBUG] [FML/]: Coremod plugin class CoreModPlugin run successfully [04:36:50] [main/INFO] [LaunchWrapper/]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker [04:36:50] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker [04:36:50] [main/INFO] [STDOUT/]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: getLaunchArguments [04:36:50] [main/INFO] [FML/]: Patching class net/minecraft/server/MinecraftServer [04:36:50] [main/INFO] [FML/]: Patching method run()V [04:36:50] [main/ERROR] [LaunchWrapper/]: Unable to launch java.lang.ClassNotFoundException: net.minecraft.server.MinecraftServer at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_101] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_101] at java.lang.Class.forName(Class.java:348) ~[?:1.8.0_101] at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_101] at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_101] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_101] at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_101] at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [minecraft_server.jar:?] at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [minecraft_server.jar:?] Caused by: java.lang.NoClassDefFoundError: org/apache/commons/compress/utils/IOUtils at net.ilexiconn.llibrary.server.asm.RuntimePatcher.saveBytecode(RuntimePatcher.java:103) ~[llibrary-1.5.0-1.7.10.jar:?] at net.ilexiconn.llibrary.server.asm.RuntimePatcher.transform(RuntimePatcher.java:43) ~[llibrary-1.5.0-1.7.10.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:279) ~[launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:176) ~[launchwrapper-1.12.jar:?] ... 12 more Caused by: java.lang.ClassNotFoundException: org.apache.commons.compress.utils.IOUtils at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_101] at net.ilexiconn.llibrary.server.asm.RuntimePatcher.saveBytecode(RuntimePatcher.java:103) ~[llibrary-1.5.0-1.7.10.jar:?] at net.ilexiconn.llibrary.server.asm.RuntimePatcher.transform(RuntimePatcher.java:43) ~[llibrary-1.5.0-1.7.10.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:279) ~[launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:176) ~[launchwrapper-1.12.jar:?] ... 12 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_101] at net.ilexiconn.llibrary.server.asm.RuntimePatcher.saveBytecode(RuntimePatcher.java:103) ~[llibrary-1.5.0-1.7.10.jar:?] at net.ilexiconn.llibrary.server.asm.RuntimePatcher.transform(RuntimePatcher.java:43) ~[llibrary-1.5.0-1.7.10.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:279) ~[launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:176) ~[launchwrapper-1.12.jar:?] ... 12 more [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.reflect.InvocationTargetException [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.reflect.Method.invoke(Method.java:498) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: cpw.mods.fml.relauncher.FMLSecurityManager$ExitTrappedException [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLSecurityManager.checkPermission(FMLSecurityManager.java:25) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.SecurityManager.checkExit(SecurityManager.java:761) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Runtime.exit(Runtime.java:107) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.System.exit(System.java:971) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:138) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [04:36:50] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 6 more
  8. Hi, i write here to ask you if you know something about the slow download i get right now. I tried to install a new modpack (an old one, exactly, Hexxit) and 10min later the download was still 0%. Then i redownloaded the technic launcher, to see if reinstalling the whole thing would repair everything, but i waited like 5min for the .exe to arrive. Right now, it downloads the files, but almost 1 hour later, i'm still at 54% !!! I've got a huge connexion, everything else is working fine (except Youtube which is a little bit too much ddos attacked these days), so i'm kind of confuse and wanna know if the problem comes from Technic or me. Thanks for the help. A french user.
  9. Recently I've attempted to make a modpack for me and some friends to use, however have ran into a strange issue where the launcher will simply close and reopen instead of launching the modpack. Here is the pastebin of the launcher logs [Removed Pack Link to keep it Private] [Removed Pack Download Link to keep it Private] Thank you in advance!
  10. It seems I can't launch the technic launcher. Whenever I try it I get this error
  11. I keep getting a message saying that says error extracting file. I have tried almost everything to fix it but it still doesn't seem to work. Here is there host file: https://www.dropbox.com/s/74a8c9pa9bxw4l5/Desssktop.zip?dl=1 PS: Sorry if I am posting this in the wrong section I am new to the forums.
  12. This topic contains the most common problems and fixes knows for attack of the b team! There is also a small> tutorial on how to read error logs and you might be able to figure out your self whats wrong with your game! And since a short time we are also showing the >known problems of this modpack! Note to your self: This is not the place to report new problems!! Use the Bug Reports! MOD EDIT: Do not come in here posting "help, my launcher doesn't work!" "the modpack doesn't work!". All issues you're experiencing are reported on the Bug Reports only. new users ignoring this may get tempbanned. - Munaus Please note that every PC is different and a fix stated here may not be the fix for you. The fixes here are fixes that worked for me and my friends or get reported to me as a fix. This topic Its a work in progress and i will keep adding more fixes on the way. Let's get started!! Issue: Out Of memory. Cause: This is caused because there is not enough memory allocated to the launcher. Fix: To fix this issue you need to allocate more memory to your launcher. Its recommended to have at least 1,5/2GB for this modpack. Make sure you do not go over 4 GB, java starts running slower and may crash. How to add more RAM: Click on the cog at the top right on the launcher. Issue: Can't add more then 1GB of RAM to the launcher. Cause: 1.) Not a 64Bit java installed (Or having an older version of 32Bit installed) 2.) Not enough RAM in your PC. Fix: 1.) Install a 64 bit version of java (http://java.com/en/download/manual.jsp ).Or uninstall the 32Bit version. 2.) Upgrade your PC with more RAM. Issue: Mod pack wont update/download. Cause: Most of the time a anti-virus software blocking the download Fix: 1.) Update you java to the most recent version. 2.)Make sure no (parental) software if blocking the download (Virus scanner/Net nanny) 3.) Keep trying. Issue: Failed to download <some file> Cause: Security software, internet connection interruption Fix: Disable security software temporarily, if it works, add the base url to exceptions (http://resources.download.minecraft.net/0f/0f for example has a base url of minecraft.net) (Thanks to kalbintion) Issue: Game wont update past 1.0.8 Cause: Outdated java.(Some mods don't support the older java versions) Fix: Update java and make sure you get the right version (64 or 32 Bit) and you delete all old version of java. (If the client can chose between and up-to-date 32 bit version of an outdated 64 bit version it will take the 64 bit one. (Thanks to: ArabicSnowman) Issue: No mobs spawning Cause: Mob limit hit. Fix: this can be solved by typing the command /cofh killall Or change your difficulty to peaceful briefly so hostile mobs despawn. (Thanks to kalbintion) Issue: IndexOutOfBoundsException Error Cause: Related to a Config being corrupt issue. Fix: Resetting the modpack. The error in the log: (Thanks to kalbintion) Issue: Crash on mojang screen. Cause: Various causes know. (Can basically be anything) 1.) Outdated java 2.) Fail in mapwriter config. (check how to read a error log down here) Fix: I am naming some different fixes here. If this did not work for you make a issue on the issue tracker don't forget to add the log ( %appdata%/.technic/logs ) 1.) Update java. ( http://java.com/en/download/manual.jsp ). 2.) Go to the location of the mapwriter you find in the error log. and delete the file (make a backup) 3.)There are many reason this could happen. try to reset the modpack (You will lose custom settings) 4.) if that did not help make an issue repport here And include an errorlog Issue: Server/Client crashes when you joins a server/load the world Cause: Depends on the error log. most common reason I have seen is because of an mod item that crashes the world. (Check the how to read an error log tutorial down here) Fix: the fix for an block incompatibility. (the following example is for the oven from "mrcrayfish furniture mod" but it also works for the DNA Breeder.) Go into the mods folder then to the config folder, open up the cfm.cfg file and change the line: I:BlockOven=854 to I:BlockOven=Which should delete the oven from you world the next time you load it, (Thanks to Kr0nZ) Fix 2: you will have to open up your map in mcedit and remove the block manually. Issue: Server/Client crashes when you joins a server/load the world ( StructureStart issue) Cause: Depends on the error log. (Check the how to read an error log tutorial down here)This one is for the following issue: at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47) at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81) Fix 1: Update the game to version 1.0.12a If you have done that, And the issue is still there or started there, go tough the following steps: Shut off server/game.go to the world save folder.Go into the data folder.Delete BOPVillage.dat and villages.dat.Issue still there? Try Fix 2.Fix 2: >Check the post here below (#4) (Thanks to kalbintion) Issue: Says it is missing microblocks Cause: Version mismatch between client and server Fix: Find out what version of the modpack the server is running and set the client to it. (Thanks to kalbintion) Issue: Minimap losing textures Cause: went into cave mode Fix: press ; (semi-colon) in-game (Thanks to kalbintion) Issue: Hunger Bar randomly depletes very quicklyCause: UnknownFix: Relog (Generally fixes the issue 99% of the time) (Thanks to kalbintion) Issue: Saves worlds disappearing. Cause: unknown? Fix: Back-up the world save folder from .technicmodpacksattack-of-the-bteamsaves Create a new world with the exact same name, it may not start you off in a familiar area If it does not - go to where your base would be, if it isn't there, continue to follow instructions Copy the level.dat from the newly generated world, most likely under the world save name followed by a hyphen under the saves folder mentioned previously, into the old worlds folder. Note: Having two worlds with the exact same name can be a bit confusing, ensure you load into the correct world if two now appear with the same name Note: Doing these instructions without providing the same world seed will cause chunks to no longer properly line-up (Thanks to kalbintion) Issue: Mapwiter file corrupt (see >this to see if you have that error). Cause: unknown. Fix: Go to the location of the mapwriter you find in the error log. and delete the file (make a backup) and let it regenerate by the client. Be aware: There are 2 different locations where the file can be Version 1: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_sp_worlds/<worldname>/mapwriter.cfg:1' Version 2: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_mp_worlds/<worldname>/mapwriter.cfg:1' Issue: Game wont load up. Cause: unknown. Fix: Start your technic launcher, select Attack of the b-team mod, and go to settings. Press "open folder", go to "mods", delete all "project red" files, install the latest build of project red (32 i think) from here and pop all the .jar files into the "mods" folder! (Thanks to: f1n1ay)