Search the Community

Showing results for tags 'blightfall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 6 results

  1. I was trying to launch a blightfall server by downloading it from the technic website i went in the server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.
  2. So, I decided to look at modpacks, cause I haven't for a while, when I realised I never had a look at BlightFall, thought it was gonna be a pain in the butt. Turns out it was, but not in the mods, but the setup, IT'S HARD. tried to beat it on Omega solo, cause I didn't know what i was doing, started off strong, didn't lose any reputation, until I accidentally got taint crawlers in and then I lost a lot of reputation trying to kill them, then I realised, I just barely scratched the surface. Tbh I haven't gotten very far, and I don't really like solo games if I can have people helping me, so a discord has been made, with roles and teams, and rules in general, just wondering if anyone would like to join me in making a full party, the server will be on so you can get on whenever, just gotta tell the group to look out for taint, and your team what you did. It's a very basic server running blightfall, not much else to say, if you just join to troll or say I'm stupid, I can't stop you only kick you. I just want to make a new server where everyone starts around the same time. already set up we just need people. This is not a Public server, but I will have a discord where you can go to get setup and we can all work together at more or less the same time. discord is here, gonna look for first 18 to join a team, first 3 per team, and if there are any veterans, help is very much appreciated. https://discord.gg/xC7K8r3 YOU SENT AN INVITE TO JOIN A SERVER Blight Bois 1 Online1 Member Joined ----Technic Forum mods : if this is the wrong place can you let me know?
  3. I got this when trying to restart blightfall after the power went out. And yes I did un and reinstall and turn it back off and on again "C:\Users\{myinfo}\AppData\Roaming\.techinc\modpacks\blightfall\mods\1.7.10-1.0.1.10.jar it would get about 1/3 of the way through install then stop. I saved my major save as I did not want to loose it. {myinfo} is my redacted username
  4. Hey guys, Silent here. I'm looking for a group to play BlightFall with. Possibly Omega? Not sure yet. Whether new or experienced I'm just looking to play. Recording might, MIGHT, be a thing but probably not. Yes I want people that are 17+ or just mature. Yes a mic is necessary for Discord, TS, or Skype. Any other question about the play through, just ask. PS: TC is my shit so... Ya.
  5. i did a long session of debugging, now its doing this weird bug where its in the corner. I have no idea what to do now. I appreciate any help!
  6. so, I downloaded the technic launcher, downloaded blightfall, and clicked the "play" button. and then it put up a message that says that I can't run it because it needs 2 GB of ram. I am using a brand new gaming computer that can run maximum definition shaders with no lag whatsoever. I'm pretty sure I have at least two GB of ram. I am having the same problem with the "project earth" modpack, so I think the issue might be on my end, but I'm not quite sure. please advise.