Search the Community

Showing results for tags 'broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 3 results

  1. help me plz my tekkit modpack doesn't load, it does the same for every modpack this is my log https://pastebin.com/JKXGf7ap
  2. i cant get technic to launch mods,it'll attempt to launch the mod then close right away https://pastebin.com/Gqc3UFnN heres the log
  3. When i was playing voltz normally and the next day when i went to play it it crashed in the loading phase and says that a ticking tile entity is causing this and it wont even let me get into the game. I do not want to restart my video game because i want to keep my saved progress. can anyone help? here is the crash report I really hope someone can help me. thanks. crash-2018-03-20_16.23.29-server.txt