Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 50 results

  1. When I click on play the launcher starts to load, but after its done it just says again play. Can anybody tell me how to fix this?
  2. I was trying to setup a server for me and my friend to play on, but then I ran into a bug where my tekkit legends client always crashed upon joining, I looked into the logs and all I could find was this. Does anyone know a fix to this? I've been trying to fix it for several hours and I can't seem to figure it out, much appreciated if you help me. https://pastebin.com/AgxYDufw
  3. I've restarted Blightfall, restarted the computer, and the any book besides the quest book won't let me change the page. Help Plz.
  4. my skin dosent show in game but show on the launcher can you help me
  5. I recently made my own modpack, Mining in Mass, which I had a couple of problems with, but eventually managed to fix, and it works perfectly well. I went on to build another modpack, The Debby Pack, but this time the problem is unsolved by the same method. The problem is that when I try to initially download the modpack, it cycles through 1 to 99% downloading a file named "the-debby-case-1.0.zip" three times, before giving me the message: Error downloading a file for the following pack: The Debby Pack Failed to download https://www.dropbox.com/s/64b91nscwy9s65w/The Debby Pack.zip?dl=1 Please consult the modpack author. The link works perfectly well, and I have tried many iterations of it, such as replacing the "www.dropbox" with "dl.dropboxusercontent", andnothing has worked. Other than the mods and configs, it is exactly the same in every way to how I uploaded it and structured the files to Mining in Mass, which works perfectly well. I just don't understand what is wrong with how I've set this up, any help would be appreciated.
  6. Hello. I have tried various things to fix this problem of mine. I have reinstalled my graphics card drivers as well as updating/reinstalling java, adding the legacyjava.jar fix into the mods folder of my modpacks, and, of course, reinstalling the modpack and the technic launcher itself. However, my issue remains. Whenever I hit the play button for any modpack (an official technic one or a community one) it crashes immediately. Is there something I have not tried? What can I do to fix this? Thank you.
  7. ive been having this issue, cant figure out the problem. Ive tried updating java, restarting my computer, changing settings. Nothing is working. need help, thanks Screenshot here
  8. So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.
  9. Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no planes in the planes menu, and no helis in the heli menu. I really need help. I put a picture below to help you guys figure it out -Please help, Ender
  10. I got this when trying to restart blightfall after the power went out. And yes I did un and reinstall and turn it back off and on again "C:\Users\{myinfo}\AppData\Roaming\.techinc\modpacks\blightfall\mods\1.7.10-1.0.1.10.jar it would get about 1/3 of the way through install then stop. I saved my major save as I did not want to loose it. {myinfo} is my redacted username
  11. Why is this happening? I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween. When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.
  12. When I try to open a modpack the technic closes and after a while it opens again. Any solution?
  13. The Technic Launcher seems to crash every time I try to access the "Modpack Options". Here is the error log the launcher generates after closing itself. Crash Log - Pastebin GIF of the problem
  14. problem

    Hi everyone , after a long time I decided to return to minecraft but it was boring so i returned on technic but , when i launch any modpack on 1.6.4 like attack of the B-team , my favorite , the textures of blocks of a mod are blurries, and in vanilla , the block are separed and transparents sometimes... it's not playable . I tried to reinstall the modpack , to reinstall technic to an other file , to change all video settings , i allocated 6 go of ram on java's options, but nothing work. I'm french , sorry for my bad english ! Please help !
  15. So, I updated the modpack, but I didn't like the new version, so I wanted to change the version of the modpack but no other version appears in the list.
  16. Im Having a lag issue with tekxit getting 1-10 fps. im running 15 chunks with other settings turned down! i allocated 4 gb of ram and it ever only uses 40% of it(tried 2.5gb and made no difference), i have 64 java 8 and havent added extra mods to it. Logs available on request. Help appreciated! Specs: windows 10 64bit fx-9830p 2.6ghz-3ghz rx 550 4gb 8gb ddr4 ram Acer Nitro 5!
  17. hello i am Toy and i have some bugs with my technic like,i can download all the modpacks but they dont open,i think its because i installed cracked version and used it but now i have the original one,but i removed the technic and reinstalled it so... somebody HELP ME link of the logs:https://pastebin.com/DwDFijeT PLEASE
  18. Hey Technic, My friends and I can't figure out why my Tekkit won't open. We have tried deleting the modpacks in .technic , re installed minecraft and technic launcher, change the memory size at Launcher Options and it still doesn't work. Can someone provide me with a solution to my issue. Here is my log file: https://pastebin.com/EUpzJ55g Thanks.
  19. A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated.
  20. So I wanted to play some Technic, and so I went onto the launcher and I saw a Star Wars pack, I downloaded it and tried to launch it but it crashed, and came back, then when I put the right java on it just closed before it could open. (I allocated 5 GB), here is the most recent crash log, this happens every time. https://pastebin.com/zJPyvBaN
  21. Yes, before anyone asks, java -version gives me this: So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
  22. bug

    I just downloaded the Technic launcher and every modpack that I download fails to be downloaded. it downloads everything and when it gets to an error message pops up that stops the download from happening I've tried restarting my PC, reinstalling minecraft and reinstalling the techinc launcher and none of them have worked Id really appreciate any help because i would really like to play Technic with my friends
  23. Hi, I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes. I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help. Help! crash-2018-04-09_15.14.34-client.txt never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine
  24. Please help. I press the play button and then technic disapears and then reappears shortly after. https://pastebin.com/hGk8bYqz Thank you.
  25. LINK: https://www.technicpack.net/modpack/taisccraft.1200947 Second Modpack Uploaded on My Account Enjoy Looking Past The Horizon While Discovering The Unknown That Is Known To Be Unknown as Well as Known... This ModPack is about exploring and Finding New Things! Taisc is my short word for Taiscéalaíocht, which is the Irish word for Exploration. Mods in this ModPack Coming Soon here is meh other modpack: