Search the Community

Showing results for tags 'crashing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 10 results

  1. Ok So i hopped on here to see if anyone can give me some insight, I've been trying to fix this issue for two days for my little bother to no avail. So whenever he starts a modpack (or the vanilla minecraft launcher) it loads up but when the game is supposed to open it just closes technic (or mojangs launcher) and restarts it, ill include the log file it is not a ram issue cause i have 7 GIGS ALLOCATED. Please help thank you. techniclauncher_2018-07-10.log
  2. I'm not sure if this is under the right topic, but- Ever since I updated my laptop, the Minecraft Diaries mod-pack crashes after 2/7 (Phase 1), before that it was fine and ran well. I've tried re-installing the pack and the technic launcher itself, nothing new has happened and I'm not sure what to do. (I'm not sure if it counts as a custom seen as i myself didn't make it, but I think it's fan-based) ((MOD-PACK -- https://www.technicpack.net/modpack/tribute-to-aphmau.722351/about ))
  3. The Technic Launcher seems to crash every time I try to access the "Modpack Options". Here is the error log the launcher generates after closing itself. Crash Log - Pastebin GIF of the problem
  4. Hi, I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes. I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help. Help! crash-2018-04-09_15.14.34-client.txt never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine
  5. So essentially my launcher loads up the mod packs like its going to play and then immediately crashes and reopens launcher. This seems to be a common occurrence for users with certain updates of java and/or drivers that aren't updated. I double and triple-checked that my drivers are updated and java is as well. My graphics card is an AMD Radeon RX 580. I haven't been able to play since getting this pc. I have attached all the crash logs created since installing the launcher. This is the most recent crash report: ---- Minecraft Crash Report ---- // Ooh. Shiny. Time: 4/8/18 11:12 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_161, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 6329469656 bytes (6036 MB) / 6442450944 bytes (6144 MB) up to 6442450944 bytes (6144 MB) JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null . crash-2018-04-08_20.47.24-client.txt crash-2018-04-08_20.48.15-client.txt crash-2018-04-08_21.22.23-client.txt crash-2018-04-08_21.26.52-client.txt crash-2018-04-08_22.34.21-client.txt crash-2018-04-08_22.42.59-client.txt crash-2018-04-08_22.59.26-client.txt crash-2018-04-08_23.01.11-client.txt crash-2018-04-08_23.12.13-client.txt
  6. help

    My custom modpack wont work at all launching and I sincerely dont know why this time, i checked for error mods and such but cant find any https://docs.google.com/document/d/1Slcn2umTk2eNpXwg35H2sBqyOYVrpwlaiBOkQIILIXI/edit?usp=sharing
  7. Hello. I recently downloaded Technic Launcher and Installed a Modpack called Pixelspark. After the Loading was done I Pressed Play. it loaded for a few seconds, the Launcher disappeared and after like 1-2 Minutes it just Kicked me back to the Launcher on the same page I was on before I clicked Play. please someone help me fix this. Edit: It still doesn't work, but now whenever I load it up and try to launch my MC, the launcher doesn't disappear but it seems to refresh itself. Still though, The Mod I loaded up, Pixelspark, still wont show Up. please help
  8. I have been trying to fix my launcher and mods for awhile now and can't find a solution. I have downloaded 64 bit Java, Java 8 I believe, and dedicated 3 GB of ram. I have no clue why it won't work at all and when I press play, it just brings me back to the launcher almost instantly. I have no clue what to do and help will be appreciated.
  9. Hi so i dont know if this is the right place for this but, i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. Mods: https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
  10. Hello Thanks for anyone attempting to help me out on this issue that is oddly happening. The issue is when I or others enter some biome or something we oddly crash for no apparent issue. If anyone knows the resolve of this issue this would be great. I would like to find it and remove it or fix it.