Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 6 results

  1. I have recently started using a mod pack on technic known as Wizard Academy R6, it was working a first but now anytime i try to load it up through the launcher it'll load all the way up to "installing Minecraft Assets," the launcher will close as if it's about to load the modpack but it just reopens the launcher like nothing has happened, and now it appears to do the exact same thing to any of the mod packs I try to load up. Please Help Thank You crash-2017-08-03_18.23.14-client.txt
  2. Help i am trying to make a server for my new mod pack but it keeps crashing and i don't know why... Here is a paste bin link: https://pastebin.com/34vreXnU
  3. Does anyone have a working link for the Tubestuff mod fix for Tekkit Classic 3.1.2? I'm getting SlotChanging(#) in console like crazy. I've visited many download areas but all the links are no longer working.
  4. Hello I have been pulled into a problem with my Technic launcher it seems it does not want to start any game with modpacks in them, I can start vanilla but that is about it I keep getting this 1 message [B#350] File version.json not found in I have tried everything: Installing java 8 64bit: Didn't work Increasing ram to 7GB: Didn't work Rebooted PC: Didn't work Uninstalled and reinstalled Technic launcher and modpack: Didn't work. Please help Ill post logs here [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining [B#350] File version.json not found in C:\Users\Deinfuhrer\AppData\Roaming\.technic\modpacks\voltz\bin\modpack.jar ummm User data ? [B#350] [Ljava.lang.String;@41629346 [B#350] Analytics Response [runModpack]: 200 [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining Sorry for short logs but Im only posting relevant logs.
  5. There I was going to play on the technic laucher on the new pc, when suddenly ... the mods do not open I put java 7 and it still does not help ;-) SOMEBODY HELP ME
  6. Everytime I launch a modpack its launches to a white screen. The white screen stays there for as long as i dont close it. Please help. http://pastebin.com/ug1k41dy