Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 9 results

  1. Hello everyone! First of all, i'm sorry if the topic is in the wrong section but i didn't seem to find a suitable place for my problem and the bug section seemd more aimed at fixing bugs, and this is not a bug. I've installed vanilla minecraft from your launcher and installed optifine, better FPS and journey map for version 1.11.2 and whenever i start a single player world for testing i get 20fps at best, i messed with the settings a little bit and i got a maximum of 60 when idle, ~40 when walking around with very frequent 0fps spikes that last around 5 seconds and it's really annoying (i believe this happens when chunks load) and at night, 15-20fps.when wandering around (with the same frequent 0fps spikes) i've even tried installing a texture pack aimed for pvp that promised to increase FPS but the changes are unnoticable, only increasing 1-5fps at most. i'm asking for your help because i don't play for over 2 years and ii used to get stable 30fps at all times in version 1.2.5 (i think it was this one) with just Optifine installed and i believe that my pc can run minecraft perfectly. at least with better fps and optifine, i just don't know the perfect settings for my hardware, it seems. these are my pc specs (according to systemrequirementslab): Processor: Intel(R) Celeron(R) CPU J1800 @ 2.41GHz Video Card: Intel(R) HD Graphics RAM: 4.0 GB Operating System: Microsoft Windows 10 (build 14393), 64-bit Please help, it's been a huge letdown not being to play like i used to... i also want to play with friends on a server but the problem presists. Thank you for your attention @Edit: just tried fully vanilla minecraft without optifine or better FPS and i had 60fps idle, 30fps exploriing and no 0fps spikes at all.. ii wish to increase my fps with optifine and better FPS but it seems to make it worse?
  2. My friend and I wanted to get back into tekkit. I can run tekkit just fine averaging about 50 fps. My friend on the other hand, he cannot. He gets about 4 fps in the MENU screen and can't select to join a server or start a new single player world. Before anyone asks for specs, he has 16gb of ram. while its running it only uses about 30% of his ram and 40% of his cpu. We have already tried allocating more ram in the launcher but that did not effect anything. He has a better computer than me so can anybody tell me why it runs better for me and not him. Any solutions?
  3. fps

    i download blightfall and it was working fine, however suddenly i only got 0-3 fps and i have restarted my computer and even restored it to the factory setting and optifine doesn't help. (please help me)
  4. tekkit

    The last few days i've started playing Tekkit Classic again and i started building a castle and it's all most done, then I upgraded a double chest to an iron chest and my game crashed and i logged in again and i got besween 0 and 1 FPS and before between 100-240 FPS now i dont know if it's all gone to waste and im very proud that i got to building it and now it's unplayeble so can you help me..... Oops sat alot of Qurotes...... And i have the Crash report...... Maybe its the area im in and it could be something like it but what can i do Crash.docx Crash 2.docx
  5. fps

    Hello, recently I have downloaded the Hexxit modpack to play with some friends, but when I started playing my FPS was horrendous. I can get up to 400 FPS on normal Minecraft but I can hardly run Hexxit with 30. Specs Intel(R) Core(TM) i5-6500 CPU @ 3.20 GHz 16 GB ram 64 bit x64- based processor
  6. Hello all! Since I installed windows 10 I seem to have a problem with almost all modpacks. When I try and launch AOTBT, Voltz or tekkit it takes an incredible long time for the program to load such modpack. While loading it will give a not responding in the top left of the window. Once one of the modpacks have loaded the menu screen seems locked/unresponsive and has a very low fps of about 1 or 2. Does anyone know what the problem might be? Willing to answer all questions and clear up some info if needed. Extra info: Used to work before windows 10, have 16GB RAM, Tekkit Lite and yogbox work fine. Thanks ahead!
  7. Hello, I have been playing Tekkit Legends for last 2 months. Everything has been working fine until now. When I loaded up my world, the game crashed saying "Java has stopped working". At first I thought it was just a broken save, but it turns out that I cant play any saves, even the ones I have just created. So I decided to re-install Tekkit Legends. It seems like the game doesnt crash anymore, but theres a big problem. I usually have around 40 fps, but now I struggle to get 5, even in the main menu. I have re-installed again and again, but the problem is still there. Any ideas? Thanks in advance
  8. Every modpack is really laggy even when I am on the starting screen. Some of the modpacks with only two or three mods work okay but still gets a few lag spikes.Vanilla works perfectly fine no lag at all. Also this has not been like this forever I was able to play modded minecraft just fine before and all of a sudden it would not work it is unbearable to play with only a few FPS. I have allocated 3Gb RAM and other modpack launchers have the same problem.
  9. Ok. So i've been having some trouble with lag in modpacks. This lag is completely insane. Its so bad i cant even choose stuff in the main menu. This is not only happening in technic but also fbt. I updated my java to the newest version. I also tried reinstalling the launcher. I used to be able to play it with 60 fps. So i doubt it has anything to do with hardware.