Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 217 results

  1. I'm trying to set up a big dig server. When I run the launch.bat file I get this: (shown in pastebin link) and I can't connect to the server. I definitely have the right kind of java and enough RAM. Please help? https://pastebin.com/kAUzCiiQ
  2. So, I am working on a modpack, following the technic help guide. Currently, I have readied all my mods, but what do I do with non-config generated files, such as the Flans folder where you put content packs, or the Lua coding thingys that pop up with the generating of OpenComputers, or the journeymap folder. Where do I put them? "bin", "config" or "mods" Please help!
  3. I'm having problems getting a modpack working. My issue is that Technic Launcher installs mods that go into Minecraft.jar at the same time (in other words, it doesn't work as it should). Instead of having two files, one for Forge and the other for Mods, it loads them at the same time. Is there any bypass to this? I'm trying to get SCPCraft and Forge to work together but it crashes on startup. SCPCraft replaces some base Minecraft classes and Forge detects them as modifying causing the game to crash, this is a huge issue and it's preventing any modding for mods which include the Minecraft jar file. "2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] There is a binary discrepency between the expected input class agi (agi) and the actual class. Checksum on disk is 4fb84b93, in patch a4ef9198. Things are probably about to go very wrong. Did you put something into the jar file? 2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] The game is going to exit, because this is a critical error, and it is very improbable that the modded game will work, please obtain clean jar files." Minecraft Version: 1.4.5 Please help! ForgeModLoader-client-0.log
  4. Hey, I have a quantumsuit factory and I want to be able to charge my quantum armor pieces in a charging bench mk3 or something similar before they reach storage. I don't want to extract the pieces of quantumsuit until they have fully charged. Is this possible with a charging bench mk3? Or do I need to use something else? Please let me know asap.
  5. Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks? I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes. I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck https://pastebin.com/eAJQNFh8
  6. I am trying to create a 1.7.10 modpack. I have my mods correctly in the folder, and even tested it on my minecraft. However, when I open it on tekkit (pack name is madryde) it just opens vanilla. I have tried to watch multiple videos to solve this, but to no avail. Here is the dropbox link: https://www.dropbox.com/s/f3497wj6zmse2by/madryde-1.0.zip?dl=0 (changed to one on the real thing). I have no idea what the problem is can someone please help me out?
  7. Like the title says for some reason minecraft can't configure it's home directory. This is the error i get (in the log): An error occurred trying to configure the minecraft home at /home/solublecactus/.technic/modpacks/quantum-realm-yt-series for Forge Mod Loader I'm sorry but I can't include the whole log because it's just to big and I don't know wich parts are important it's like 10000 lines long. I hope I included enough info, if you need the log let me know. Anyways, I hope you can help.
  8. Hi, I am fairly new to Tekkit and recently found a modpack that I really enjoy. I'd like to play it with my friends sometime, but I am not sure how setting up a server with a public modpack works, or if you can do that. I would appreciate it if somebody could direct me to where I can find out how to set up a server with a public modpack, or if somebody could simply tell me that would be nice too. I apologize in advance if this isn't where this topic should go, or if this question has already been answered.
  9. So im trying to set up a server for me and my friend and everything network side is set up but i am having issues with the server itself begin error Error occurred during initialization of VM Could not reserve enough space for 3145728KB object heap end error
  10. I installed a mod-pack, and when its done installing I press play. The launcher disappears and then a couple seconds go by. Boom! Launcher shows back up, and the game doesn't load up. I've had this issue before, but kept giving up after trying to fix it. I have the latest Java, and I have it set to 2GB of ram. Any help is appreciated, please and thank you! I didn't find a crash log file, but I found the log file. I don't know if that still helps. Here it is! Update: I found the crash log, here is one: Crash Log!
  11. I try downloading the modpack on technic launcher that I recently made and uploaded to technic. Everytime I attempt to download it a thing pops up and says this: Error downloading a file for the following pack: Mr.Pochokumon Pack - Pixelmon Failed to download hhtps://www.dropbox/s/ck0f2nop3yutypf/pochokumon.zip?dl=0 Please consult the modpack author. I dont know how to fix this problem. I have tried attempting to fix it but I dont really know how to. I also created a server for this modpack so that my friends and I can play on it. Someone please help me
  12. Im trying to log into the technic launcher and Im using all my emails, usernames and passwords. I even know what my mojang account info is but I still cant log onto the launcher for some reason! why is this!
  13. I am playing on turkish computer and thermal expansion ingots dont seen.Writing on item missing texture what will ı do??? guyspls help
  14. Every time i install i modpack when i click play it loads fine then the launcher disappear then come back with nothing please help this is one of my logs look at to see the error Please and thank you <3. https://pastebin.com/M70vqKfE Please Fix for me
  15. Hello, to start this off I'm sorry if I have this in the wrong area. Alright so I've been trying to make a private modpack for some friends and I but I have no idea what I'm doing wrong and I've been fighting with this for two days now and have been watching and reading any walkthrough I can find but for some reason nothing I do works, none of the mods are showing up when I launch the mod pack and all it shows is Vanilla Minecraft. https://www.dropbox.com/s/3zkzukv16lfkeyq/Modpack 1.11.2.zip?dl=0 http://api.technicpack.net/modpack/secret-squad
  16. Okay, so I am attempting to make my own custom modpack so me and my friends can play on it. The thing is my modpack isnt uploading and downloading correctly or I am doing something else wrong. Below are the steps that I have taken dozens of times. I will make sure that all my mods work by installing them to a Minecraft client that has forge and liteloader installed. I will get all the necessary config files in my config folder, my mods in my mods folder, and my renamed forge (modpack.jar) in my bin folder. I will, by using WinRAR, zip all three folders into an archive and upload them to dropbox. When the upload is complete, I will copy and paste the share link from drop box into the technic platform website where I edit my modpack. I make sure to update modpack at the bottom of the page and go to the versions of the modpack. I update the version and save on that page as well. I then go to technic and search for my modpack. (All good so far, right?) I download my modpack and it seems to download a whole lot quicker than any other modpack I've downloaded. I press play on my modpack and it boots up quickly into regular vanilla minecraft (with the exception of optifine). There are no mods downloaded and I have been trying to work this out for hours. I have : Changed "www.dropbox.com" to "dl.dropboxusercontent.com" Changed the "0" at the end of the dropbox URL to a "1" Tried only zipping the mods and config folder, leaving out the bin folder. All the mods work fine in the minecraft client and I really don't understand what I am doing wrong. I have attempted to follow this tutorial as closely as I can and I fear that I am nowhere close to being able to get my custom modpack through the technic platform. https://www.akliz.net/manage/knowledgebase/51/How-to-Make-a-Technic-Platform-Mod-Pack.html Here is a link to screenshots of my doing all the steps. https://drive.google.com/open?id=0B47aOAVbba4laWdhemdBR1VqeUU Thank you for taking the time to read this in advance. - Cason
  17. ok so the mod pack i have made is 1.10.2 but technic only will let me make ones for 1.9.4 is there away to fix this or am i just fucked?
  18. Today my friends told me they were playing minecraft again, at first I just laughed, then realised I had nothing to do. I tried loading technic however this did not work. I fully installed technic then reinstalled it and it worked fine. I then tried to install hexxit and it seemed to be going fine, I loaded it up but it wasn't responding so I reloaded it and then it crashed and I got a crash report.... Any assisstance given I will be extremely grateful for. (two crash reports as it crashed 2 times) crash-2017-06-03_11.53.31-client.txt crash-2017-06-03_11.45.42-client.txt
  19. Hey, So I've been working at my custom modpack for a while now, almost a week. I still am unable to get it to work. I encountered a different number of problems, it loaded vanilla minecraft, when I fixed that it loaded FML but none of the mods included in the mod folder. I'm confused as to what I am doing wrong can anyone help me? Here is the link the modpack: https://www.technicpack.net/modpack/shenron-chronicles.1029511 Btw I am on MAC but I can still compress folders. Should I be using a different website instead of dropbox?
  20. Hey everyone, I have a mod pack with a server with it, it's going great other then for the fact my players can't get access to the NEI Utilities like the set time day and turn rain off, I know we have had this setting in the past were they can just change it them selfs without given op if you can please take a look at my mod pack and tell me how to do that I would be much great full thanks! Mod: Mod Pack Page
  21. Help I made a modpack and It wont let me access my inventory I don't know why and wish someone could help me Here is my modpack if you need it: https://www.technicpack.net/modpack/ultimate-explorations.1030159
  22. problem

    hi, I am running on a 64-bit desktop, 16 GB ram, 4gb msi graphics card and a amd a10 4ghz cpu and my game lags a lot, when I run it I can move around smoothly for a couple seconds then it goes super janky and then normal and back nonstop, i am on java 1.8 and i dont know how to fix it. help?
  23. Help i am trying to make a server for my new mod pack but it keeps crashing and i don't know why... Here is a paste bin link: https://pastebin.com/34vreXnU
  24. Hey everyone, I have been trying to upload and host my own modpack for my friends and I. the issue is I guess is a common one, When I go to play my pack it loads vanilla Minecraft after hours of reading fixes I can't find what I am doing wrong so if someone can please take a look at it and tell me what is wrong I would be great full! Link to modpack:https://www.technicpack.net/modpack/reapers-table-top-trains.1029567
  25. I would like one or two people to join me in my AOTBT server. Requirements: You must have the latest version of Evolve. You must have Skype. (And a mic). You must at least be experienced at playing Vanilla Minecraft. (MC without mods). http://www.kittenwar.com/