Search the Community

Showing results for tags 'helpm'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 1 result

  1. Ok so I'm new I tried to look at tutorials but I can't figure this out. all mods are compatible and are literally just copied from my Minecraft folder. I feel like there is a really easy and dumb explanation but here goes: Downloaded latest 1.8.9 Forge universal (Pic 5), mods and config was in there as from my Main Minecraft folder(Pic 3/4) It downloads really weirdly though as you can see In Pic 1 All of those folders are empty apart from the top folder which contains basically everything from the zip and the main bin folder which has (pic 5) in it. What am I doing wrong why is this booting as Vanilla and not modded? If there is anymore information needed please let me know.