Search the Community

Showing results for tags 'industrialcraft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 4 results

  1. For starters, I couldn't find a suitable topic to put this under - sorry! Hello. i have created a modpack for me and my friends called "Memecraft Official Pack". It has many mods, and has been working fine until recently. My friend is hosting the server and I made the modpack. When I do certain things with Industrialcraft 2 machines, my game crashes. I had an automatic loop set up with pipes including one macerator and two electric furnaces. Using this ore processing loop causes my game to crash (when I turn it on). If I use a wrench on a wooden pipe, I crash, and the following crash report was because I destroyed a copper cable. Please help! What on earth is going on, how do I fix this? For some reason, the upload is failing - I will have to copy and paste this into something else - https://pastebin.com/2Xc8xVHd Thanks in advance for any help I receive! I think this is sorted now- it is because my chunk loading was set to ANYTHING OTHER THAN DEFAULT. Hope this helps someone else!
  2. Feel free to hop into our discord: https://discord.gg/swDqkck Nations Revolution is a newly created server were we focus on giving the user the possibility to raid, while still keeping that safety that Towny can provide. With mods like IC2, Mekanism, MFR, Thaumcraft. and, Botania we have something for magic users and engineers alike. Server IP: 149.202.81.39:25584 Modpack link: https://goo.gl/4yK5D0 24/7 Dedicated Server hosted in France 6GB RAM Plugin List: Essentials SignShop Towny Vault WorldBorder WorldGuard Mod List: https://goo.gl/U7xzgH Rule list: https://goo.gl/br48sk
  3. Link to modpack: http://www.technicpack.net/modpack/to-the-moon-back.912219 Ip: moon.evolvecraft.com Website: http://www.evolvecraft.com/
  4. Hello all. I have recently added Industrialcraft 2 (v 1.5.2) to Hexxit, and i've noticed that many of the items from that mod are missing (including, but not limited to, the "forge hammer," the "blast furnace," or the "iron plate"). This really frustrates me, as many of these blocks/items are critical critical ingredients for other blocks/items. Has anyone else experienced this problem? Is it just a corrupted mod file? Any help would be greatly appreciated. -ifixthings