Search the Community

Showing results for tags 'launch'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 5 results

  1. Hi, am I am unable to launch TEKKIT Legends. I'm not able to launch Attack of the B-team either. After installing the pack, I'll press Play, there'll be some activity and then the Technic Launcher pops up again as if nothing happened. I'm running Windows 10 Pro 64-bit, the latest Java version downloaded this evening prior to my last 3 attempts to get things working and MineCraft 1.12.2 (which runs fine). I have reinstalled the Technic Launcher as well, deleting the .technic folder and activating the Technic Launcher which then reinstalls (I assume) everything it needs. In the hope that someone can help me identify and resolve the issue, I have attached the TEKKIT Legends log.
  2. modpack

    So basically, after a new update came to PixelSpark the modpack hasn't been able to load on my technic launcher. It has 3gb of RAM allocated and its on Java System 64-bit. Basically what will happen is, I click "Play" on the launcher and then it will start up minecraft. Then after a while it will go to a black screen and close. Then the technic launcher will open up again. This is really frustrating considering I don't understand computers and coding. Any help would be greatly appreciated. Attached Images crash-2017-09-01_11.52.12-client.txt
  3. I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help! Link:
  4. So I had technic launcher for a while now and for the most part its worked fine. I downloaded the 64 bit java so i have 3gb set for it and everything was just fine. Then i updated my computer from windows 7 to 10 and once i launched the launcher and tried to play a mod pack it would launch and then go right back to the launcher. I checked the launch code to see what was going on and this is what it gave me . Im not the smartest person ever, but when i went to the link i just didnt understand what it was trying to tell me, Can someone please help?
  5. I really want to play the crafting dead and have tried with Technic Launcher but when I have everything ready, I press play, it loads, closes, and immediately opens back up. I have also tried with countless other modpacks. Please help!