Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 3 results

  1. Hi guys I've just made a modpack and we both downloaded it with my friend it's name is : start again however my friend gets "fatal error occured connection determined" both in single and multiplayer.could you help me please? I upload his crash log folder crash-reports.rar
  2. Here's the crash report: http://pastebin.com/rQGDit8j
  3. So after trying every thing I've seen online I cant seem to find a fix to the problem of when clicking play on a modpack the launcher 'hides' as it would do when the modpack starts but it then reappears within seconds and the modpack hasn't started.Sometimes when Minecraft is loading the mods java crashes when it actually opens. The final thing that loads in the launcher is installing Minecraft assets. Can anyone help or know of any possible fixes? techniclauncher_2017-02-04.log