Search the Community

Showing results for tags 'mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 8 results

  1. Hello all, So, I deleted Sky Factory and in term deleted all my saves... very annoying and no.. I didn't make any backups.. rookie mistake. When I deleted it, I assumed it would have moved it to my 'trash' however it's not in there, so this makes me wonder, how does Technic delete packs? So guys, is there anything I can do? Many thanks in advanced Connor
  2. DO NOT DOWNLOAD IF ON MAC! SCREWED UP FIREFOX AND CHANGED MY PASSWORD! EVERYTHING WAS FINE AFTER I DELETED IT AND RESET MY PASSWORD. DO NOT DOWNLOAD ON MAC. (Works fine on PC, but not on Mac)
  3. Hello! Earlier I had been playing on the Attack Of The B-Team server when everything froze, the screen turned a light blue, and I went straight back to the launcher. I have 4Gb dedicated to the launcher, and that's the highest I can put it at. I've tried reinstalling it, but to no avail. I have a Mac OS X Please help me!
  4. I've used Technic launcher several times on windows but I tried installing it onto my Mac OS Sierra with the car file, it gave me a whole bunch of useless files that I had no Idea how to use. If someone knows what to do, it'd be appreciated to help. Thanks
  5. I recently downloaded the Technic Launcher to my Mac (OSX El Capitan 10.11.4), but I have unfortunately not been able to log in. I am not sure if this is an issue with Mojang or with Technic. I have successfully tried logging into the vanilla Minecraft launcher, so it may be the latter. Screenshot attached below.
  6. Im running a tekkit legends server on mac and in all my tekkit and other wise servers I've used the following command file to run the server: #!/bin/bash cd "$(dirname "$0")" exec java -Xms3G -Xmx4G -jar TekkitLegends.jar At the moment this command it not working, the server will crash immediately The server is able to run if I simply open the TekkitLegends.jar file but it runs very slowly because it doesnt have enough RAM. Is there an alternative command I should use or another way to allocate memory to the server? I would appreciate help so much, and thank you in advance [Side note- I have also tried #!/bin/bash cd "$(dirname "$0")" exec java -Xmx2G -Xms1G -XX:MaxPermSize=128m -jar "TekkitLegends.jar" nogui this is based on the start.bat file that unfortunately only works on PC.)
  7. Hello, I am having issues with the Build-Your-Own-Modpack 1.7.10, which will load past the Mojang screen, and while it activates the mods it will crash to the launcher. I assume there are conflicting mods that are causing this issue, however I'm not sure which ones and have no experience with code or reading anything on the console/technic logs. I am using a 2012 Macbook running version OS X 10.9.5, with a 2.9 GHz Intel Core 17 and an HD Graphics 4000 1024 MB, and it has 8 GB of RAM. This is not the first time it has refused to load mod packs, however I had been using this specific one for a good three months with no lag, FPS drops or crashes until I added several new mods and attempted to visit the Nether. I have updated Java, as well as added the Legendary Java Fixer mod to the Build-Your-Own Mod pack v. 1.7.10. The paste bin for the latest crash is below, and any information on why this happens/how to fix it would be absolutely wonderful. Pastebin Thank you for your time.
  8. With the next upgrade in Minecraft and Minecraft mods progressing into 1.7.2, more and more mods are dropping support for Java 6.   Before upgrading Java make sure your computer supports it by checking here: http://java.com/en/download/help/sysreq.xml   Unlike Windows and Mac, major Linux distributions such as Ubuntu, Fedora or Red Hat Enterprise Linux offer OpenJDK as their default Java SE implementation.   32-bit vs 64-bit and what does it mean?   Long story short, you cannot run a computer with more memory than 4GB if you use 32-bit.   Technic recommends using 64-bit versions of Java (if supported). This allows more memory for Minecraft to use.    Questions or how to check your system can be found here:   Windows users: http://windows.microsoft.com/en-us/windows/32-bit-and-64-bit-windows   Mac users: http://support.apple.com/kb/ht3696    Linux users: http://stackoverflow.com/a/246014   If you are needing to upgrade your Java install, grab a copy from here http://java.com/en/download/manual.jsp and follow these guides:   Windows Users:   Check what version of Java your running by going here: http://java.com/en/download/uninstallapplet.jsp   Or checking your installed programs by going to: Control Panel -> Programs and Features   and following this guide: http://java.com/en/download/help/windows_offline_download.xml   Mac Users:   You have special requirements for installing/uninstalling Java on your computers   Please read CLOSELY here: http://java.com/en/download/faq/java_mac.xml   If you cannot uninstall Java 6, install Java 7 and then follow thses steps:   Next start the Java Preferences app from /Applications/Utilities Drag Java 7 to the top of the list like in the screenshot. This will make locally run Java applications use Java 7 instead of Java 6. You can uncheck the Java 6 options if you do not want them to be allowed to run. This section is for the Java runtime for local applications, and has nothing to do with the web plugin.     Linux Users:   Ubuntu and Fedora users: http://openjdk.java.net/install/   Red Hat, SUSE, Oracle, Oracle Enterprise, SLES users: http://java.com/en/download/help/linux_install.xml After you have installed Java 7, check to make sure it is installed here: http://java.com/en/download/installed.jsp   Hope this helps clear things up!   EDIT: Add Mac instructions.