Search the Community

Showing results for tags 'memory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 2 results

  1. Hello, I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends. Any help is much appreciated!
  2. The bug: Type of bug: Launcher bug. Reproduction rate: 10/10. Technic launcher keeps crashing on me when I'm in-game due to low memory. It also does lag a decent amount. Shader/Resource pack: I use shaders and an x32 pixel resource pack. I have the same setup in vanilla Minecraft and it works fine there. Technic will still crash even without a resource pack and shader. The issue in detail: I can't allocate more than 1gb of memory in the java settings in the technic launcher. I have tried to go to advanced system settings in system and checking out the environment variables. I cannot find "_JAVA_OPTIONS" in there. I can find "C:\Program Files (x86)\Common Files\Oracle\Java\javapath" in the system variables but that's it when it comes to java. I just downloaded technic launcher again after a long time (around 2 years). It used to work fine and I used to be able to allocate way more ram (I believe I used 4GB back then). Technic launcher is updated. My draw distance within minecraft is set to 8. OS and Java version: I have an x64 bit operating system. I also have java downloaded for an x64 bit operating system. I have confirmed this by running vanilla Minecraft (not technic) and putting my view distance to far. According to this post https://goo.gl/bpK4qw , if I had x34 bit java installed it would just give me an error message but that does not happen with me. I have also made sure to download the x64 bit version of java and I have updated it. ALL INFORMATION ABOUT COMPUTER SPECS + OS + LOGS + MC System specs: https://imgur.com/a/ryE71LV 250gb SSD (60gb free space) + 2TB HDD (650gb free space) (I run technic from my HDD). 750W PSU. Windows and my graphics card driver is updated. LOG: I tried pasting the log into paste.ubuntu and pastebin but the log is too large and my browser can't handle it (the file size is 25MB). I pasted quite a bit of the end of the log. Sorry but that's the best I can do here and hopefully, it will provide some information of importance: https://paste.ubuntu.com/p/ZFGmBvcqh2/