Search the Community

Showing results for tags 'mianitereborn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 1 result

  1. Hello, me and my friends downloaded a modpack called Mianite Reborn, and were running it smoothly and effectively. We decided we wanted to add 2 mods (Mo' Creatures and Myths and Monsters), but after that happened, my friends were crashing upon joining the server. I was running it completely fine, but now whenever my friends join they crash after a few seconds of being in. I removed the 2 new mods from the pack (they removed it from their game as well) yet they still crash upon joining. I have searched far and wide and could not find a solution. This is one my friends' crash reports: https://pastebin.com/e9Xf3UWP . Any help would be appreciated, thanks!