Search the Community

Showing results for tags 'modpacks techniclauncher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 1 result

  1. Hey guys, so whenever I go to launch either of my downloaded modpacks (voltz or tekkit Main), after running all the minecraft assets and stuff the launcher closes as if it about to launch but then the technic launcher comes back up and nothing happens. I did some research into it and found a video that suggested that it was my graphics card that was the problem (Nvidia Gforce 940MX) and i downloaded something that changed something so that I could play but that didnt work. So I watched another video saying that it was because Technic launcher didnt work with the latest version of java which i have (java 8) and told me to downgrade to java 7 but when i tried to do that it said that java7 is no longer available for download. My computer is a Acer Aspire F15, Specs: Intel i7 processor, 16GB DDR4 Ram, Nvidia GeForce 940MX graphics card with 4gb dedicated vram and 1 tb hard drive. If some could help that would be HUGELY appreciated, ive been trying to find a fix for a while now and getting really frustrated because everything ive tried doesnt work :(. also my mate has the exact same laptop but just a little less ram and he can run it fine no problems (he got it as a gift from someone so someone couldve done something to it before he had it that made it work)