Search the Community

Showing results for tags 'please'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 5 results

  1. I am aware of all of the other subthreads of the relatively same issue, but I have been attempting to fix this problem relentlessly for the past 3 days Every single time I launch anything off the technic launcher, it will flicker and then close immediately. I have attempted to fix the issue but i have not fixed. https://pastebin.com/zx1aw0Aa This is the pastebin for the vanilla launch https://pastebin.com/bsteQ9Hg This is the pastebin for SevTech Ages I have also had this issue before but I never fixed it, unrelatedly I factory reset my computer and i still have the same issue. Happens 10/10 times Happens any time launching any modpack Expect modpack to appear, doesnt Launchers reopens after flickering
  2. Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye. Everything i've tried : Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol. WARNING : It's a super large crash log. Just sayin'. PLEASE HELP ME. THIS IS DRIVING ME MENTAL. -MysticzHDD <3 Technic Crash Log 7 19 2018.txt
  3. I've been having this problem for forever. Every time I try to load up a modpack, the launcher goes away for a sec and then comes back and the game doesn't load up. Any help would be much appreciated. Log: https://pastebin.com/Y6wY5i0f
  4. Hey all. So TechnicLauncher has always been buggy for me for whatever reason, even on multiple different computers, but it was working a while ago and now it's not. So basically what's happening is when I go to install a modpack, it works fine. But when I go to press "Play" it loads and then it stops at "Downloading Minecraft Assets" and just doesn't do anything. I really want to play on this launcher, so please try and help. BUMP DAT SHIZZLE
  5. Hello, I need urgent help with this error. I have been playing without any problems for the past month, on the modpack: Pixelspark - Pixelmon https://www.technicpack.net/modpack/captainsparklez-survival-pack.15977 The pack recently required an update, and usually with this pack, updates do not work for some reason so I just uninstall then reinstall the up to date version. Today I uninstalled and could not install back as the launcher failed to begin installing and showed this message: "Error unzipping a file for the following pack: PixelSpark - Pixelmon Attempting to extract file captainsparklez-survival-pack-4.2.7.1.zip, but it did not exist. Please consult the modpack author." It also created the folders needed but they are all empty. I have so far tried, Downloading the server files from the link instead of the launcher itself. (The files did not match the default files created by the launcher so I was very lost. Changing the Pixelspark.jar file to a zipped file and putting into both the bin folder, and the mods folder of the directory the launcher created. I have thought to try renaming the Pixelspark.jar into captainsparklez-survival-pack-4.2.7.1.zip but this has created some trouble for me. If this would solve my issue please let me know and possibly clear it up a little. If anyone could get back to me as soon as possible with some resolutions that would be great! Thanks. EDIT: I have also thought to entirely delete the launcher and start from square one again, but I can not find it in the uninstall browser. Would just deleting the files work?