Search the Community

Showing results for tags 'port forwarding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 1 result

  1. Right so I have absolutely no clue where to write or even ask about this because I believe this is a firewall or very 'light' connection issue that I must be so blatantly missing. For the past 9 hours, I have been frantically trying to set up a Technic modpack server (Minecraft version 1.7.10 - Based on a modpack called "The New Tekkit Classic") but haven't been able to have it work via my external IP address. Despite the fact everything is port forwarded correctly, port checking tools displaying the fact the port 25565 is actually open and having already disabled my windows firewall multiple times as well as adding rules for the ports, Java and any other things that could be restricting it from working. The port isn't blocked by my ISP so I have no clue what is going on. I can connect to the server via my local network IP and localhost, just not my external IP. I even went as far as to check whether the server connection was actually sending packets to my router, which in fact it is, but it is always displaying "Can't connect to server" on the multiplayer page of Minecraft. Whenever I try to join, I get this error: "java.net.ConnectException: Connection timed out: no further information:" and after researching it, have found literally nothing of use. Some of the other things that might be helpful: - My internet service provider is Telstra Australia - My WiFi router is a MikroTik RB951Ui-2HnD - I am running Windows 10 Pro 64bit with the latest version of Java's runtime environment I am also 110% sure my IP addresses displayed are correct. I am at a serious loss right now. Please help... Kind regards.