Search the Community

Showing results for tags 'start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 5 results

  1. Actually I have two problems and couldn't find a fix anywhere. 1. When I hit play it starts loading, but when it's finished the launcher just flashes and it doesn't open the game 2. I can't download some Modpacks. It says it's downloading, but the loading bar stays at 0%. I tried deleting the files manually from .technic, but now it only brings up an Error message with no useful information in it when I try to redownload modpacks. I really tried fixing it myself a lot, which brings up another problem: My Log is around 2000 KB, making it too big for Pastebin aswell as Ubuntu. Does it help if I only upload it partially? Thanks Camer
  2. So my friend's game closes on start, I would provide a log but where may I find it?
  3. Could someone tell how the seperate modpacks get the login info, when you first log inn? i understands how the launcher is launching the modpacks, but how does it get the login info. since modpacks have seperated minecraft.jar files. It would be awesome if somebody could tell me how, and maybe send code:D regards: ---:--- (loster31345)
  4. So I installed tekkit launcher then I installed the the tekkit classic modpack. When I when to start it the launcher dissapeared and i waited and the launcher just came back up. So i tried again but with the console up, and here is what came up. [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] Starting download of with 3 tries remaining [B#349] Running C:\Program Files\Java\jre7\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:MaxPermSize=512m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -Djava.library.path=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit -Djava.net.preferIPv4Stack=true -cp C:\Users\Chees\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\minecraft.jar net.technicpack.legacywrapper.Launch Cheeseninja25 token:53f33f4e5eea444bb105017596b88dec:77807f9ba609428a8e015160e979569e --gameDir C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit --assetsDir C:\Users\Chees\AppData\Roaming\.technic\assets\virtual\legacy --title Tekkit Classic --fullscreen --icon C:\Users\Chees\AppData\Roaming\.technic\assets\packs\tekkit\icon.png [B#349] C:\Program Files\Java\jre7\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:MaxPermSize=512m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -Djava.library.path=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit -Djava.net.preferIPv4Stack=true -cp C:\Users\Chees\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\minecraft.jar net.technicpack.legacywrapper.Launch Cheeseninja25 token:53f33f4e5eea444bb105017596b88dec:77807f9ba609428a8e015160e979569e --gameDir C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit --assetsDir C:\Users\Chees\AppData\Roaming\.technic\assets\virtual\legacy --title Tekkit Classic --fullscreen --icon C:\Users\Chees\AppData\Roaming\.technic\assets\packs\tekkit\icon.png [B#349] [Ljava.lang.String;@45d45d18 [B#349] Failed to record event [B#349] Starting download of with 3 tries remaining Please help me with this
  5. Hey When I try to open any modpack in the launcher it doesn't start. When I click the Play button it starts to load but after "Installing Minecraft assets 0%" the launcher just closes and the modpack doesn't open up. I have already deleted and reinstalled the launcher and modpacks. I have the newest version of Java (Java 8 Update 121 64bit) but I also have installed an older version (Java 7 update 6 64bit) but it also didn't help. Plz help! techniclauncher_2017-02-05.log