Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 9 results

  1. Hey. There are many people on here MUCH smarter than I when it comes to these fixes. Could someone please point out the error of my ways with this. My server will not start, and keep in mind this is the server directly downloaded from the Tekkit Legends page on the website. What my CMD spit out: https://pastebin.com/ycQE3rki What my start.bat file looks like: java -Xmx2G -Xms1G -XX:MaxPermSize=128m -jar "TekkitLegends.jar" nogui pause Any and all help is appreciated. Thank you very much
  2. So when i launch a minecraft modpack (any pack) i get this error [10:53:01] [main/INFO]: Setting user: Zerg2K [10:53:07] [Client thread/INFO]: LWJGL Version: 2.9.1 [10:53:07] [Client thread/ERROR]: Couldn't set pixel format org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.1.jar:?] at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.1.jar:?] at net.minecraftforge.client.ForgeHooksClient.createDisplay(ForgeHooksClient.java:327) ~[ForgeHooksClient.class:?] at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:432) [bao.class:?] at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?] at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_181] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_181] at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_181] at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] I know what this error means (usually means update your drivers) but if it was a driver problem i would not be able to launch minecraft at all but on the default minecraft launcher i can use any version including forge but i have tried updating drivers to no avail. Anyone know how to fix this?
  3. Hello. I have tried various things to fix this problem of mine. I have reinstalled my graphics card drivers as well as updating/reinstalling java, adding the legacyjava.jar fix into the mods folder of my modpacks, and, of course, reinstalling the modpack and the technic launcher itself. However, my issue remains. Whenever I hit the play button for any modpack (an official technic one or a community one) it crashes immediately. Is there something I have not tried? What can I do to fix this? Thank you.
  4. Hello Everyone! Greetings everyone, it's your pal Gucci, and i'm looking for some help testing my modpack that is soon being turned into a server. My computer seems to run it fine, but I would like some help testing it with other people. I have a server up for it that comes when downloading the pack. This is one of the alpha versions of this pack, so there may be a few problems, but that is where you lovely people come in ! The pack is called Trouble In Twawki Town, and it can be found at this address: https://www.technicpack.net/modpack/trouble-in-twawki-town.1193167 . I'd love to hear anyone's imput on the pack, including players, modders, server hosts, and anyone else that would like to help out. Blessings, GucciBear P.S. The pack runs alot better when allocated 4.5+ GBs in Java settings, so thats what causes the initial lag. .
  5. Okay, so when I have my java installed the technic launcher won't open at all, when I delete java from my computer, the technic launcer launches, and then I can install java. Altough, when I use java I can only use 32bit, and then the game feels laggy and I can't have much fov, I have a 64bit os, windows 10. when I try to launch a mod pack in this case tekkit \ "The 1.7.10 Pack" they just won't launch. I've looked up the internet for help couldn't find anything. Technic Launcher log: https://paste.ubuntu.com/24614266/ Mod packs failure log: https://paste.ubuntu.com/24614277/ For those who are about to ask, yes I have tried other launchers, they won't work aswell, only vanilla works, or tekkit with 1gb of ram. PC specs: CPU: I7 4790 RAM: 16GB GPU: GTX 970 HDD: 1TB SSD: 120gb PSU: 650W if any of these things help you I'd be grateful if you could also help me. Thank you in advance.
  6. I'm trying to create a modpack of just some of my favorite mods but every time I launch it on the Technic Launcher it just launches Vanilla Minecraft 1.5.2! I've tried everything I could think of, googled many things but nothing works. Some help would be much appreciated... Modpack: https://www.dropbox.com/s/2ny3qi38wqil97z/modpack.zip?dl=1 https://www.technicpack.net/modpack/the-nutty-fun-pack.493601
  7. I'm trying to create a modpack of just some of my favorite mods but every time I launch it on the Technic Launcher it just launches Vanilla Minecraft 1.5.2! I've tried everything I could think of, googled many things but nothing works. Some help would be much appreciated... Modpack: https://www.dropbox.com/s/2ny3qi38wqil97z/modpack.zip?dl=1 https://www.technicpack.net/modpack/the-nutty-fun-pack.493601
  8. Dumpster Diving is a flavor and support mod intended designed used in tech mod packs! Scrounge, and rummage for useful salvage and scraps that can be processed back into usable resources! https://minecraft.curseforge.com/projects/dumpster-diving
  9. i've got the latest java 1.5.1 and been getting this for 2-3 months now edit-it has been fixed