Search the Community

Showing results for tags 'tekkitclassic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 3 results

  1. Does anyone have an actual working link for this? All the ones I've seen are all dead. Thanks.
  2. hello, EpicrafterHD here I have some problems with my tekkit server... I have been looking on google for days... Problem 1: When i add any plugin(does not matter wihich plugin) my quarry stop working... Problem 2 my console is spamming slotchanging... even if I have not added a plugin. (Some of the console log) 01.03 18:42:24 [Server] INFO slotChanging(21) 01.03 18:42:20 [Server] INFO slotChanging(19) 01.03 18:42:19 [Server] INFO slotChanging(0) 01.03 18:42:19 [Server] INFO slotChanging(22) 01.03 18:42:18 [Server] INFO slotChanging(21) 01.03 18:42:17 [Server] INFO slotChanging(20) 01.03 18:42:15 [Server] INFO slotChanging(0) 01.03 18:42:14 [Server] INFO slotChanging(0) 01.03 18:42:13 [Server] INFO slotChanging(0) 01.03 18:42:12 [Server] INFO slotChanging(0) 01.03 18:42:11 [Server] INFO slotChanging(30) 01.03 18:40:01 [Server] INFO slotChanging(28) I hope some one can help my! You can give a feedback on this form or you can add my on skype: EpicrafterHD HD Thanks! 0
  3. After a tekkit classic world had glitched out, I decided to create a new one. It worked perfectly fine without lag. I mined, found diamonds and started building a home. Now, when I try to play this world, it either crashes or is really slow. By reallt slow I mean that when I move my mouse it takes like 10 seconds to react. When I press esc it opens up the menu after a couple of seconds and that works perfectly fine. I don't know what to do now, I really really don't want to lose this world. Tell me if you need any files.