Search the Community

Showing results for tags 'update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 3 results

  1. update

    Technic needs to update their modpacks. like legends it has newer versions of the mods with bug fixes, lets get it updated. did the people of technic quit or what.
  2. I had a bit of a mess up when I updated my modpack recently and the zip file had the folder to all the other files rather than the files needed in the root. So I deleted that one from Dropbox and replaced it with a new zip which is fixed. But everytime I try and get my modpack to update it tries to find the zip file that was messed up rather than the fixed one. I know about the change log and stuff, but I uninstalled the modpack and now I'm trying to install it fresh (so I don't have to worry about the 'update trigger'). Do I still need to update the change log for it to pick the right zip file? Typical... the moment I post this it starts to work and picks the correct zip to install... ><
  3. I upgradet my java to java 9 and try to starting the launcher i get a message like this: This application requires a java runtime environment 1.5.0 Please Update launcher to Java 9