Search the Community

Showing results for tags 'wont'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 5 results

  1. Okay, so when I have my java installed the technic launcher won't open at all, when I delete java from my computer, the technic launcer launches, and then I can install java. Altough, when I use java I can only use 32bit, and then the game feels laggy and I can't have much fov, I have a 64bit os, windows 10. when I try to launch a mod pack in this case tekkit \ "The 1.7.10 Pack" they just won't launch. I've looked up the internet for help couldn't find anything. Technic Launcher log: https://paste.ubuntu.com/24614266/ Mod packs failure log: https://paste.ubuntu.com/24614277/ For those who are about to ask, yes I have tried other launchers, they won't work aswell, only vanilla works, or tekkit with 1gb of ram. PC specs: CPU: I7 4790 RAM: 16GB GPU: GTX 970 HDD: 1TB SSD: 120gb PSU: 650W if any of these things help you I'd be grateful if you could also help me. Thank you in advance.
  2. I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help! Link:https://www.technicpack.net/modpack/talkinheads-pack.1063512
  3. So I had technic launcher for a while now and for the most part its worked fine. I downloaded the 64 bit java so i have 3gb set for it and everything was just fine. Then i updated my computer from windows 7 to 10 and once i launched the launcher and tried to play a mod pack it would launch and then go right back to the launcher. I checked the launch code to see what was going on and this is what it gave me http://www.slf4j.org/codes.html#StaticLoggerBinder . Im not the smartest person ever, but when i went to the link i just didnt understand what it was trying to tell me, Can someone please help?
  4. So I installed tekkit launcher then I installed the the tekkit classic modpack. When I when to start it the launcher dissapeared and i waited and the launcher just came back up. So i tried again but with the console up, and here is what came up. [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] Starting download of with 3 tries remaining [B#349] Running C:\Program Files\Java\jre7\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:MaxPermSize=512m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -Djava.library.path=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit -Djava.net.preferIPv4Stack=true -cp C:\Users\Chees\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\minecraft.jar net.technicpack.legacywrapper.Launch Cheeseninja25 token:53f33f4e5eea444bb105017596b88dec:77807f9ba609428a8e015160e979569e --gameDir C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit --assetsDir C:\Users\Chees\AppData\Roaming\.technic\assets\virtual\legacy --title Tekkit Classic --fullscreen --icon C:\Users\Chees\AppData\Roaming\.technic\assets\packs\tekkit\icon.png [B#349] C:\Program Files\Java\jre7\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:MaxPermSize=512m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -Djava.library.path=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\natives -Dfml.core.libraries.mirror=http://mirror.technicpack.net/Technic/lib/fml/%s -Dminecraft.applet.TargetDirectory=C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit -Djava.net.preferIPv4Stack=true -cp C:\Users\Chees\AppData\Roaming\.technic\cache\net\technicpack\legacywrapper\1.2.1\legacywrapper-1.2.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit\bin\minecraft.jar net.technicpack.legacywrapper.Launch Cheeseninja25 token:53f33f4e5eea444bb105017596b88dec:77807f9ba609428a8e015160e979569e --gameDir C:\Users\Chees\AppData\Roaming\.technic\modpacks\tekkit --assetsDir C:\Users\Chees\AppData\Roaming\.technic\assets\virtual\legacy --title Tekkit Classic --fullscreen --icon C:\Users\Chees\AppData\Roaming\.technic\assets\packs\tekkit\icon.png [B#349] [Ljava.lang.String;@45d45d18 [B#349] Failed to record event [B#349] Starting download of with 3 tries remaining Please help me with this
  5. I placed a few chickens in a single player world, they started breeding, and before long, literally TWO THOUSAND OF THEM have spawned. I can't even get near the horde without massive slowdown, so killing them all isn't really an option. I tried doMobSpawning false, t/killallmobs, t/killchicken, t/butcher, whatever and nothing has worked. Is this part of some obscure hexxit mod, or just a glitch? Any help would be greatly appreciated because I can't even build on my world without being like a 100 blocks away.