Search the Community

Showing results for tags 'world load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Found 1 result

  1. Hey guys, Tekkit classic, or any other modpack for that matter, has been crashing whenever I try to join ANY server or any new world. It's not specific to the world at all. My error logs are gonna be at the bottom of this post but I wanna share what I did to try to solve the issue first: Switched to the latest 64-bit java, made sure it was the only one installed, was in my path, and was recognized by the launcher Changed my launcher ram to various other values such as 768 MB, 3 GB, 8 GB etc. Deleted all instances of Minecraft, Tekkit, and other mod launchers. Downloaded a fresh launcher hs_err_pid8360: https://pastebin.com/hZ34c7Ld ForgeModLoader_0: https://pastebin.com/D6ty88qH EDIT: I thought it would probably be a good idea to post my system specs: Intel i3 3120M (Intel HD 4000) + 12 GB RAM