Archived

This topic is now archived and is closed to further replies.

  • 0
Bananacoffee

Loading a modpack crashes back to launcher

Question

I am attempting to get Voltz up and running, however every time I load up the modpack, it crashes back to the launcher. It works with the stable version (2.0.4) and loads up fine, however with 3.1.1, the version required for me to play on my friend's server, it constantly fails to load. I have uninstalled the modpack many times, along with the launcher to no avail, Any help on this would be appreciated. 

Linked below are the logs for the latest load attempt and the console log from moment of launcher opening to crash. 

http://pastebin.com/Cc9hGe0L

http://pastebin.com/1eJngCzv

Share this post


Link to post
Share on other sites

3 answers to this question


  • Similar Content

    • By Gabytole
      Can't enter the world. It enter the launcher, enters the modpack, but after "Loading World" it crashes. Here's the crash report.
      crash-2018-10-18_13.10.56-server.txt
    • By ItzBoris
      Hello everyone.I recently bought minecraft and I decided to download technic launcher.I opened it,selected a folder and nothing happened.I tried serval times and different folders and still.Waited like 10-15 minutes.On my C drive I have only 10GB space left so I tried downloading it on an USB with 29GB and on my D drive with 530GB left.I opened the tank manager and it only showed a working java process and it wasn’t minecraft.Thank you!
       
       
       
       
    • By Danny84
      Hello,
      I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends.
      Any help is much appreciated!