See who gave reputation

  1. apexhunter67

    apexhunter67

  2. zentaju

    zentaju

  3. CreepyHunt

    CreepyHunt

  4. PrutoPlox

    PrutoPlox

  5. Mr_CarameloPT

    Mr_CarameloPT

  6. jdc03

    jdc03

  7. TheDarkOne_I

    TheDarkOne_I

  8. EquinoxO_x

    EquinoxO_x

  9. dskirby

    dskirby

  10. Marshmallow09

    Marshmallow09

  11. speedyUGC

    speedyUGC

  12. flipper1234

    flipper1234

  13. fixafuxs

    fixafuxs

  14. Luan5k

    Luan5k

  15. BabyEndermanBro

    BabyEndermanBro

  16. PedroCruz

    PedroCruz

  17. MalarGoose106

    MalarGoose106

  18. cammy236

    cammy236

  19. Praeco_Angelorum

    Praeco_Angelorum

  20. AceOverKings

    AceOverKings

  21. kostasg13

    kostasg13

  22. that guy 1234

    that guy 1234

  23. Faith Of Justice

    Faith Of Justice

  24. Sum1796

    Sum1796

  25. MikuysBabe

    MikuysBabe

  • Similar Content

    • By JustLisa
      ☣ Only Tekkit legends server on the CZ scene ! ☣
      [CZ] [EN] [SK]
      We are a server that builds on classic gameplay. Nothing is forbidden, the rules are only: respect other players. 
      _____________________________________________________
      -Important!- 
      if this ip does not work, type this:
      IP: TeadusTekkitLegends.my-serv.com
      _____________________________________________________
      • 100 slots
      • Survival
      • VIP 
      • Kits 
      • MobArena
      • Residence 
      • Jobs
      • Portals
      • You can earn player heads for killing!
      • And more!
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By mjmcasio
      I have been trying to start a tekkit server with an additional mod inside the mod folder. The server does not want to load with the mod inside the mod folder, but when i take it out of the the folder the server works completely fine. I am getting stumped and have been trying to figure out why it wants to crash with the mod inside. the mod is Agent Agriculture, and just adds more crops and 3 mobs, and a few other things. thx
       
    • By Toasti3s
      I was trying to start up my Tekkit server when I got an "Exception in server tick loop" error
      (full error here: https://pastebin.com/2eBy6URK)

      This has happened to two different servers of mine. The servers will start up and work perfectly fine.
      If I shut the server down the try to start it back up again I get nothing but that error.
      I can't find any solutions on how to fix this problem. 
      Thank you for any help!
    • By LordSteffen
      Why is this happening?
      I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween.
      When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.