Archived

This topic is now archived and is closed to further replies.

PandaZoGz

Low Fps On Tekkit Legends

5 posts in this topic

I have been experiencing low fps on tekkit legends, around 10 - 20 fps. I have an......

i7 core

GFORCE GTX 960m

Laptop

I have been experiencing this ever since i installed tekkit legends, i have installed optifine and have tried setting the priority to 'high' and i dont see a difference. I have also tried reinstalling Java 8 64bit and still, has done nothing. I also use the sphax texture pack, i luv it, its a must need.

Share this post


Link to post
Share on other sites

And are you running minecraft.exe on your GTX 960m or on your integrated graphics card (usually Intel HD Graphics)?

You can check by opening the NVidea configuration screen (rightclick an empty spot on your desktop, should be in said menu), then going to 3D-configuration (or similar), then selecting minecraft.exe.

 

Share this post


Link to post
Share on other sites

Its probably ram. How much ram are you giving Technic Launcher or how much ram do you have in your computer?

Share this post


Link to post
Share on other sites

Thank for all the help you  guys, but i have solved the issue. It turned out that i wasnt able to run sphax pure db 128x, so i tried changing to 64 and got 100 fps. Sorry for wasting your time

Share this post


Link to post
Share on other sites

  • Similar Content

    • By JustLisa
      ☣ Only Tekkit legends server on the CZ scene ! ☣
      [CZ] [EN] [SK]
      We are a server that builds on classic gameplay. Nothing is forbidden, the rules are only: respect other players. 
      _____________________________________________________
      -Important!- 
      if this ip does not work, type this:
      IP: TeadusTekkitLegends.my-serv.com
      _____________________________________________________
      • 100 slots
      • Survival
      • VIP 
      • Kits 
      • MobArena
      • Residence 
      • Jobs
      • Portals
      • You can earn player heads for killing!
      • And more!
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By MaukasWanukas
      I have ben playing for a while now but cant seem to find blue power copper and i need it for pneumatic tubes where can i find it the easiest? I have had 3 64x64 quarries mining and still no copper only forest and icc
    • By Drachi
      Hello All!
      This is my first open server. 9 Spaces I just want people to join and test, it's a bit of a home project.
      Please just join and have a good time.
      Server Address: 176.35.124.3
      One rule, no griefing other players stuff.
      Have fun!
    • By PandaZoGz
      My friends and I have recently been trying to get a Tekkit Legends server up, although we have came to a problem, I can get into the server although my friends however cannot. I have set the Eula to true. I've been using hamachi.
      This is the message that it comes up with...
      java.net.ConnectException: Connection timed out:no further information:
      Server Properties: https://gyazo.com/11def56fc0ba6714f52eeb24f214b1c5
      Please Help !!