Archived

This topic is now archived and is closed to further replies.

Modernization

My modpack server is crashing

Recommended Posts

I made my custom modpack and it has been working fine and I was able to join the server but I went offline and when I came back on it had crashed and I tried to put it back up but it keeps crashing. I tried to use consel to tp me if I was in a bad chunk but that didn't work. Here's the crash log-

https://dl.dropboxusercontent.com/u/429117797/crash-2016-05-31_15.56.25-server.txt

 

If you wanted to download the modpack- thats complicated. Normally you would use this one-

http://www.technicpack.net/modpack/modernization-pack.821021

But the crash error is coming from the new one with the server for the new one (we are making the server for this version, then when it works we will move this version and the server into the real modpack. This version is for devs because we are testing it before we release it to the normal one).

IF you  didn't understand what I just said- Just use this modpack. Not the other link.

http://www.technicpack.net/modpack/modernization-prereleases.823887

Share this post


Link to post
Share on other sites
Just now, AetherPirate said:

I installed the pack from the 2nd link and it launches for me. 

As for the the crash log, attachments don't work, can you provide a link to a pastebin?

I can click on the link? why won't it not let you?
 

Share this post


Link to post
Share on other sites

Whoops,  it works for me. Looked like a bad link and I jumped the gun a bit. 

 

Does your server have WR-CBE? Post a link to your server pack if this is not the issue. 

 

-- nevermind.. it does... still looking at log. 

You may have to MCedit at the coordinates noted in the log. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By Newkitty
      I've been playing on this world for quite a long time. but all of the sudden it wont let me load into the world. please help
      Minecraft Version: 1.6.4
      OS: windows 10
      Java: 1.8.0_92
       
      crash-2018-11-16_23.40.01-server.txt
    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By ketchupboy2002
      Decided to make a custom modpack, combining the elements my friends and I wanted a lot of which came from Crazy Craft. It lets you download all the mods just fine, but when you click "play" it simply opens the vanilla version of minecraft without any mods. Here's the link to the pack http://api.technicpack.net/modpack/daboiz
      The dropbox link is here, note that at the end I have a 1 but put a 0 so you can view it better https://www.dropbox.com/s/415g98pnprntcwv/modpack.zip?dl=1
      Using 64bit Java, 8GB of memory. All help is appreciated!