This topic is now archived and is closed to further replies.


What the hack is that thing that kills me??

4 posts in this topic

22 minutes ago, JaariAtmc said:

Very nice Hungry Node you got there, its not as big as usual yet. Its from Thaumcraft.

I knew it,so can we do anything with that?

Share this post

Link to post
Share on other sites
11 hours ago, ShrillBear52 said:

I knew it,so can we do anything with that?

Stay away from it for now, you might be able to turn it into a vis farm soon though.

Share this post

Link to post
Share on other sites

  • Similar Content

    • By MPSisawesome
      So, I am working on a modpack, following the technic help guide. Currently, I have readied all my mods, but what do I do with non-config generated files, such as the Flans folder where you put content packs, or the Lua coding thingys that pop up with the generating of OpenComputers, or the journeymap folder. Where do I put them? "bin", "config" or "mods" Please help!
    • By avtumnb
      I used to use technic launcher all the time but i stopped for a while and i came back on a few months ago to use it and it wasn't loading the modpacks. I would download it and click play and the page would disappear for about 10 seconds then come back up and wouldn't start the modpack. I've updated java to the latest version and 64-bit. I've looked this up a lot but god damn i cannot find a solution. Please help! I will include the log below.
    • By NyxRyker
      Okay, so I am attempting to make my own custom modpack so me and my friends can play on it. The thing is my modpack isnt uploading and downloading correctly or I am doing something else wrong. Below are the steps that I have taken dozens of times.
      I will make sure that all my mods work by installing them to a Minecraft client that has forge and liteloader installed. I will get all the necessary config files in my config folder, my mods in my mods folder, and my renamed forge (modpack.jar) in my bin folder. I will, by using WinRAR, zip all three folders into an archive and upload them to dropbox. When the upload is complete, I will copy and paste the share link from drop box into the technic platform website where I edit my modpack. I make sure to update modpack at the bottom of the page and go to the versions of the modpack. I update the version and save on that page as well. I then go to technic and search for my modpack. (All good so far, right?) I download my modpack and it seems to download a whole lot quicker than any other modpack I've downloaded. I press play on my modpack and it boots up quickly into regular vanilla minecraft (with the exception of optifine). There are no mods downloaded and I have been trying to work this out for hours.
      I have :
      Changed "" to "" Changed the "0" at the end of the dropbox URL to a "1" Tried only zipping the mods and config folder, leaving out the bin folder. All the mods work fine in the minecraft client and I really don't understand what I am doing wrong.
      I have attempted to follow this tutorial as closely as I can and I fear that I am nowhere close to being able to get my custom modpack through the technic platform.
      Here is a link to screenshots of my doing all the steps.
      Thank you for taking the time to read this in advance.
      - Cason
    • By madryde
      I am trying to create a 1.7.10 modpack.  I have my mods correctly in the folder, and even tested it on my minecraft.  However, when I open it on tekkit (pack name is madryde) it just opens vanilla.  I have tried to watch multiple videos to solve this, but to no avail.  Here is the dropbox link: (changed to one on the real thing).  I have no idea what the problem is can someone please help me out?