• 0
_CyberGaming_

I try to log in but doesnt work, please help!

Question

OK so whenever I try to log into the technic launcher, it keeps saying that the username or password is incorrect but I know for a fact I'm typing the right thing, I even changed my password but still didn't work, I even changed my username, and yes I did use my minecraft account. So please help me. I even reinstalled Technic Launcher.

In advance, Thanks!

_CyberGaming_

Edited by _CyberGaming_

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
1 hour ago, _CyberGaming_ said:

OK so whenever I try to log into the technic launcher, it keeps saying that the username or password is incorrect but I know for a fact I'm typing the right thing, I even changed my password but still didn't work, I even changed my username, and yes I did use my minecraft account. So please help me. I even reinstalled Technic Launcher.

In advance, Thanks!

_CyberGaming_

About 21 hours ago, an admin account was compromised. So therefore they had to close this website and any authentication. I'm sure they're still having problems with the communication between the website and the launcher, which means that people are having a few issues.

I know how you feel, I haven't been able to play for over 16 hours

Share this post


Link to post
Share on other sites
  • 0

the same problem with me fix this Tekkit :argh:

On 2016-6-27 at 0:59 AM, Memo_Militia said:

About 21 hours ago, an admin account was compromised. So therefore they had to close this website and any authentication. I'm sure they're still having problems with the communication between the website and the launcher, which means that people are having a few issues.

I know how you feel, I haven't been able to play for over 16 hours

its been a year and still not working :argh:

Share this post


Link to post
Share on other sites
  • 0

the fuck? why are you posting on a half year old topic? That issue is long gone and the website and launcher is running fine. Explain your issue on

Quote

its been a year and still not working

for this tells me nothing

Share this post


Link to post
Share on other sites
  • 0

No response, no help. This issue is closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Whytehhh
      Hi guys,i changed computer and i find this fastidious bug,when i download a pack,and i go on a server,all is ok,but the 2nd time that i connect in every server there is this error:"Invalid Session,Try restarting your game" but when i restart the bug continue,what i have to do?
    • By amorak
      I downloaded the technic lancher and attempted to install the world of mianite pack, but it gives me an error message saying
       
      Error unzipping file for the following pack: The World of Mianite
      Attempting to extract file mianite-season-2-modpack-ms2-1.2.0.zip, but it did not exist
      Please consult the modpack author.
       
      After this failed I attempted installing other modpacks to find out if it was a technic launcher issue, but the other mods installed correctly. Does anyone have any idea what the problem is? Any help is greatly appreciated.
    • By JelloRub
      https://pastebin.com/aAY1JJeM LOG
      I cant install/download anything absolutely rubbish. I have disabled firewall/antivirus and reinstalled technic several times i tried the technic discord server as well and i asked around the modpack servers as well no one seems to know the solution to this, hope someone here knows something </3
      whenever i try installing pixelspark this error comes up: Failed to download https://libraries.minecraft.net/org/scala-lang/scala-xml_2.11/1.0.2/scala-xml_2.11-1.0.2.jar, please consult modpack author.
      and then for crafting dead: "failed to download https://158.69.25.220/uploads/craftingdead/aftermath/modpack/o-version-110b1.zip", please consult modpack author.
      Hope someone has a solution
      techniclauncher_2017-04-26.log
    • By DDavy
      I just launched technic yesterday and all of my modpacks even the basic ones are gone! I tried relogging, but it didn't do anything. I can't even reinstall them either! Their folders are still in the technic folder, but my launcher doesn't see them.. Any ideas? :/ I'm not happy losing a year of work and other packs I record on one bit.
    • By HailZz
      I got a new PC with Windows 10, Downloaded Technic Launcher, Then I downloaded Tekkit Classic, Then I press play then it loads Minecraft Assets and then just goes onto the Launcher again.
      I have uninstalled Java 8 and went to Java 7 Then I went back to Java 8, I have uninstalled Technic Launcher 5 times, I have uninstalled Tekkit Classic loads of times???
      Is there any help it will be appreciated