Archived

This topic is now archived and is closed to further replies.

Smexymango

Big dig not working Error Uninstalling(AdditionalPipes)

1 post in this topic

I tried getting on big dig today but it wasn't opening it would start but promptly stop after a few seconds so i deleted the pack but it wouldn't reinstall it said,

"An error occurred while attempting to delete 'C:\users\user1\AppData\Roaming\.technic\modpacks\bigdig\mods\AdditionalPipes2.3.0-BC3.5.3.jar' from the cache please check your system settings

I googled it and saw a few people with the same problem but there was no answers for the people. I would really like to figure this out and get back to playing big dig im not very technical with computers so I don't much of a clue at all what it is talking about If you can help please respond.

Sorry if I'm posting this in the wrong spot i am new to this forum and I dont know the right place to post things like this also I have never written a forum discussion so sorry if this is poorly structured/written. 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • By jaca6767
      I've been trying to create a modpack for a while and after some time I finally compiled one.
       The zip is set up like this.
           bin
              "modpack" (forge)
          config
           full of config files
          mods
            filled with mods
          flans 
           filled with flans plugins
      Every time that I try to download it denies it. I even used a dropbox direct download link (which didn't work).
      The link Download
      Fix: I used media fire and used the link that actually corresponded to the download ( http://download1199.mediafire.com/tdr7gaj7a3ng/cryuq4b8hc1h5m8/Modpack.zip )
    • By Laundrupp23
      I can't get in to my game because when I'm trying to open my world I see my hot bar and then the game crashes. It crashed the first time when I went on my Archimedes ship mod ship and it was attached to a bridge that was attached to the land. Here's the crash report: 
      java.lang.ArrayIndexOutOfBoundsException: -1 at java.util.ArrayList.fastRemove(-1) at java.util.ArrayList.remove(-1) at net.minecraft.server.management.PlayerInstance.func_73252_b(PlayerInstance.java:70) at net.minecraft.server.management.PlayerManager.func_72695_c(SourceFile:302) at net.minecraft.server.management.ServerConfigurationManager.func_72367_e(ServerConfigurationManager.java:301) at net.minecraft.network.NetServerHandler.func_72515_a(NetServerHandler.java:626) at net.minecraft.network.MemoryConnection.func_74428_b(MemoryConnection.java:99) at net.minecraft.network.NetServerHandler.func_72570_d(NetServerHandler.java:141) at net.minecraft.network.NetworkListenThread.func_71747_b(NetworkListenThread.java:54) at net.minecraft.server.integrated.IntegratedServerListenThread.func_71747_b(IntegratedServerListenThread.java:109) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:691) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:129) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484) at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    • By Kappagei
      Dear Platform,
      Yesterday we started to play Minecraft again with the Technic Launcher. After 3 Hours of Playing Hexxit, we started to play another Modpack. But the Launcher lead me to a 64 bit Version of Java, so that I installed it. Now, after the start of every Modpack, I have massive Lags in the Minecraft Main-menu or it crashes at the "Mojang-Screen". I don`t know what happened. I have got the minimum requirements and a 64 Bit Windows System, but no Mod is starting with the right Java version.
      For Example, I found this in my Log and many other TEXTURE ERRORS. 

       
      [15:37:35] [Client thread/ERROR] [TEXTURE ERRORS]:       mod BuildCraft|Transport resources at C:\Users\AppData\Roaming\.technic\modpacks\tekkit-legends\mods\buildcraft-7.1.14.jar
      [B#353
       
    • By Apin
      Whenever I go search a modpack or something, nothing pops up. I searched this Oh Gaming and nothing popped up. I searched something simple Survival and nothing. I went on the website and found the Frozen modpack. I copied that thingy and pasted it and nothing. So I searched Frozen and nothing. I closed the launcher and reopened it but still nothing. I don't understand. I will list the things I did to try and solve it.
      1. Update my Java. But I already had the latest version. 
      2. I closed and reopened the Launcher.
      3. I turned my computer off and back on.
      4. I turned my internet off and then back on.
      5. And last but not least, I ran it as an administrator.                                                                                                                                                                                                                                        
       
    • By Shazzer
      Ho guys. Ive been trying to install this for days. I have JDK 8 and JRE 9 and the most recent mac os java installed and have my firewall off. I then download the launcher and open the file. i then get the logo come up with the install load bar for about 1 second and then it changes to only the logo and freezes forever. Please help. Thanks