3 posts in this topic

This topic is now closed to further replies.

  • Similar Content

    • By iOlivier_
      I was trying to download Tekkit Classic and it wouldn't let me it gave me thishttps://gyazo.com/329e73b41ca8ac66e597b2b002433eb3
      however, i tryed it with other modpacks and it done the same thing. (thats why im writing in this topic not in tekkit classic topic.)
      Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz 3.80 GHz
      Ram: 16GB (16,384 MB of RAM)
      Graphics Card: AMD Radeon HD 7800 Series
      DirectX Version: DirectX 12
      and all my drivers are up to date i used Driver Booster 4.
      thank you for reading hopefully you can help me and other people looking for a fix.
    • By Lucasbling
      Hello. When I launch Tekkit Classic, it gives me a white screen instantly. I've uninstalled Technic Launcher and tried again, but to no avail. I am using Java 8, and Java 7 requires a special Oracle account to download (and it costs money). I'm sure I don't need Java 7, right? How can I fix this?

      Also, if this is in the wrong spot, can someone please relocate it?
    • By x_Seahawks_x
      Hi whenever I try to open a modpack it somehow fails. In the log it says something is 'Severe' so I presume that is the problem:
    • By UltraMakroTaste
      PS: Sorry for my bad English i'm from German :'DDD
      Dear Tekkit-Legends Community
      I realy like Tekkit Legends ,but thats boring and not helpfull without plugins ...
      And than i wanted to install plugins on my Tekkit-Legends Server. I read that thread: ,but it don't works  
      i've tried everything. I always get this nice error: 
      [06:41:56 INFO]: The state engine was in incorrect state CONSTRUCTING and forced into state SERVER_STOPPED. Errors may have been discarded.
      i hope anyone can help me ...