• 0
Sign in to follow this  
Followers 0
Kuutioukkeli

Can't open any modpacks in the launcher

Question

Hey

When I try to open any modpack in the launcher it doesn't start.
When I click the Play button it starts to load but after "Installing Minecraft assets 0%" the launcher just closes and the modpack doesn't open up.
I have already deleted and reinstalled the launcher and modpacks. I have the newest version of Java (Java 8 Update 121 64bit)
but I also have installed an older version (Java 7 update 6 64bit) but it also didn't help.

Plz help!

techniclauncher_2017-02-05.log

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By Thomasmr11
      Hi folks,
      I set up a tekkit legends server and, long story short, when I run the .bat file to launch it, it gets some way through the launch and then just crashes. Below is a copy of the crash report:
       
      http://paste.ubuntu.com/25527703/
       
      So if anyone is able to decipher that and explain whats going on, I would greatly appreciate it.
      Thanks, Tom