Archived

This topic is now archived and is closed to further replies.

  • 0
Kuutioukkeli

Can't open any modpacks in the launcher

Question

Hey

When I try to open any modpack in the launcher it doesn't start.
When I click the Play button it starts to load but after "Installing Minecraft assets 0%" the launcher just closes and the modpack doesn't open up.
I have already deleted and reinstalled the launcher and modpacks. I have the newest version of Java (Java 8 Update 121 64bit)
but I also have installed an older version (Java 7 update 6 64bit) but it also didn't help.

Plz help!

techniclauncher_2017-02-05.log

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


  • Similar Content

    • By Whitest
      My friend and I made a server for Tekxit, (Not Tekkit, I know, but it was the closest forum) and whenever I try to join the server, it gives me an error code telling me that two mods are incompatible. Upon looking at the mods page, it seems the versions of those mods are more recent than the ones the server expected. I do know, though, that the previous version of the modpack had the versions required for the server, so is there some way to play that older version instead of the newer one?



    • By ThatSourMelon
      Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.
    • By zDorg4d0
      When I try to open a modpack the technic closes and after a while it opens again. Any solution?