Archived

This topic is now archived and is closed to further replies.

  • 0
imoe400

Modpacks wont launch

Question

3 answers to this question

This may be a driver issue. It was for me.

Go to your control panel.

>Hardware and Sound

>Devices and Printers

>Double click on your device

>Click Hardware

>Scroll until you find your GPU, Then double click it

>A window will pop-up. Click Change Settings

>Another Window will pop-up. Select Driver

>Click Roll Back Driver.

The program will freeze for a minute or two. Next you screen will switch off and then back on. Once the window is unfrozen click OK. You should now be able to open the mod-packs, but I recommend you reboot first.

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Lolyou13
      dsadsd
    • By xSypho
      Hello, I have recently found a glitch where technic launcher will not open. I run it, but it does not create a .technic folder or open. Minecraft works perfectly fine and I found out it was something to do with java. I have tried reinstalling java and restarting my computer, virus scans, reinstalling technic, but nothing works. I'm running Windows 7 64 bit if it helps. Thanks. (Ill attach the java errors) Here's the text information. The program mmc.exe version 6.1.7601.23892 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
       Process ID: 1e50
       Start Time: 01d47e0a62f4ddd3
       Termination Time: 22
       Application Path: C:\windows\system32\mmc.exe
       Report Id: b8dfe13d-e9fd-11e8-a761-4c72b9081cf7
      The picture of it is attached.

    • By EvilMog99
      Hi, I'm currently gathering research on various modding communities for my dissertation. I was wandering if anyone could tell me about why they personally enjoy making and/or playing mod packs? (ps please remember that anything typed may be used as evidence in my report), thanks guys
    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!