Exemtpie03

Modpack doesnt work right

2 posts in this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By CookieMan833
      Hi everyone!
      First forum post, here goes.
      So I've just created my first Modpack!
      I'm having an issue where, having made it and uploaded it, I download it from Technic Launcher and start it up. Initially it goes well, Minecraft opens in 1.6.4 as I had intended. But the game doesn't actually load up with any mods, despite the fact that there are loads in the pack (well, actually not loads, maybe ten or so). I was wondering if anyone could help me fix this. I've left a link to the pack's page and a link to the download (basically so people can see what I've done and tell me where I've gone wrong lol). I've also described what I did below in case it makes any difference.
       
      Modpack: https://www.technicpack.net/modpack/to-the-moon-or-bust-copy.1067411
      Modpack location: https://www.dropbox.com/s/2rgovwj5m8qz8p8/Making the Modpack.zip?dl=1
       
       
      I created a new directory for minecraft to run in, and installed Forge Installer in it (for 1.6.4, the intended version to be played with). I also made a folder with three subfolders inside it, bin, mods, and config, which is the second link. I installed Forge Universal for 1.6.4 in the bin file and renamed it modpack.jar Next I, in turn, downloaded each mod that I wanted one by one in 1.6.4, put it in the mods folder in the Forge Game Directory, ran it, copied the config files from the Forge Game Directory to the Modpack config Subfolder, and moved the mod from the Forge Game Directory to the Modpack mods Subfolder. I repeated this with every mod I wanted until it was all done.
      After this I compressed it into a zip file and uploaded it to dropbox, and then changed the end of the dropbox sharing link to =1 not =0. I then put in the settings of the new modpack, putting the link in and selecting 1.6.4
       
      Yeah that's what happened. I'd be super grateful if anyone could help me? Obviously I'm really really new to all of this and this was my first time, so there's probably something obvious I've missed, but yeah, let me know!
       
       
      UPDATE: In the time writing this, I tried deleting the pack from my launcher and installing it again. I installed it, but for some reason the install button shows instead of the play button next to the delete modpack button. I press install again, and within seconds it just goes back to the same problem, no play, just install. Anyone able to help me out?
       
      Further update: Disregard the UPDATE - turns out I was being an idiot and I was trying to load it whilst I had it open. Still got original issue though
    • By TalkinHead9
      I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help!    Link:https://www.technicpack.net/modpack/talkinheads-pack.1063512                                                                                                                                                                                                                         
    • By Zyplomad
      Hello programmers, gamers, and modders alike,
      Recently, I decided to try my hand at making a modpack for my friends and I, called The ZyploPack, named after yours truly. I used several different text and video guides to help me create it, and it fundamentally works, as it is available in the Technic Launcher, but whenever I attempt to try and run it via the Play button, it loads up to the Mojang screen, then crashes, leaving me frustrated and confused. It worked when I was only using one mod, SecurityCraft 1.7.10, but I wanted to add more mods to the pack, so I added all of the mods I wanted in, which is when the crashing returned (it was there before I tried only using one mod). This was the crash report of the last time I tried to run it is attached. Please help me get my modpack up and running. 
      Cheers!
      - Zyplomad
      crash-2017-07-11_08.51.58-client.txt
    • By dylan5087
      Hi, I have started a public voltz server which everyone is free to join.  There are no banned items and everything else is pretty much a work in progress, because of this i am also looking for staff to monitor and manage the server such as builders, moderators and admins etc...  If you wish to become staff just let me know and we can go from there   If you want more details just reply to this post and ill get back to you with more information.  Have Fun !!!!   
      The IP is 51.254.167.58
    • By DawgHustle
      Hi there, so I made a modpack on technic and thought it was going really well, a server works perfectly with it cause thats where I was doing testing but for some reason SP clients dont work with it! heres my crash log:
      ---- Minecraft Crash Report ----
      WARNING: coremods are present:
        ChiselCorePlugin (Chisel-MC1.10.2-0.0.8.12.jar)
        CCLCorePlugin (CodeChickenLib-1.10.2-Recommended.jar)
        MicdoodlePlugin (MicdoodleCore-1.10.2-4.0.0.111.jar)
        NEICorePlugin (Not-Enough-Items-1.10.2-Recommended.jar)
        CoFH Loading Plugin (CoFHCore-1.10.2-4.1.10.14-universal.jar)
        EnderCorePlugin (EnderCore-1.10.2-0.4.1.66-beta.jar)
        AppEngCore (appliedenergistics2-rv4-alpha-11.jar)
        llibrary (llibrary-1.7.6-1.10.2.jar)
      Contact their authors BEFORE contacting forge
      // My bad.
      Time: 7/9/17 8:43 AM
      Description: Rendering screen
      java.lang.NoClassDefFoundError: bxl
          at net.minecraftforge.fml.common.versioning.Restriction.toStringFriendly(Restriction.java:224)
          at net.minecraftforge.fml.common.versioning.VersionRange.toStringFriendly(VersionRange.java:498)
          at net.minecraftforge.fml.client.GuiModsMissing.func_73863_a(GuiModsMissing.java:106)
          at net.minecraftforge.client.ForgeHooksClient.drawScreen(ForgeHooksClient.java:382)
          at net.minecraft.client.renderer.EntityRenderer.func_181560_a(EntityRenderer.java:1094)
          at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1076)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:371)
          at net.minecraft.client.main.Main.main(SourceFile:124)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Thread: Client thread
      Stacktrace:
          at net.minecraftforge.fml.common.versioning.Restriction.toStringFriendly(Restriction.java:224)
          at net.minecraftforge.fml.common.versioning.VersionRange.toStringFriendly(VersionRange.java:498)
          at net.minecraftforge.fml.client.GuiModsMissing.func_73863_a(GuiModsMissing.java:106)
          at net.minecraftforge.client.ForgeHooksClient.drawScreen(ForgeHooksClient.java:382)
      -- Screen render details --
      Details:
          Screen name: net.minecraftforge.fml.client.GuiModsMissing
          Mouse location: Scaled: (0, 239). Absolute: (0, 0)
          Screen size: Scaled: (427, 240). Absolute: (854, 480). Scale factor of 2
      Stacktrace:
          at net.minecraft.client.renderer.EntityRenderer.func_181560_a(EntityRenderer.java:1094)
          at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1076)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:371)
          at net.minecraft.client.main.Main.main(SourceFile:124)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.10.2
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_121, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 3855613848 bytes (3676 MB) / 4294967296 bytes (4096 MB) up to 4294967296 bytes (4096 MB)
          JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms4096m -Xmx4096m -XX:+UseG1GC -XX:MaxGCPauseMillis=4
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: MCP 9.32 Powered by Forge 12.18.3.2316 37 mods loaded, 37 mods active
          States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
          U    mcp{9.19} [Minecraft Coder Pack] (minecraft.jar) 
          U    FML{8.0.99.99} [Forge Mod Loader] (modpack.jar) 
          U    Forge{12.18.3.2316} [Minecraft Forge] (modpack.jar) 
          U    appliedenergistics2-core{rv4-alpha-11} [Applied Energistics 2 Core] (minecraft.jar) 
          U    Micdoodlecore{} [Micdoodle8 Core] (minecraft.jar) 
          U    NotEnoughItems{2.1.3.207} [Not Enough Items] (Not-Enough-Items-1.10.2-Recommended.jar) 
          U    <CoFH ASM>{000} [CoFH ASM] (minecraft.jar) 
          U    aether{1.10.2-r1} [Aether II] (AetherII-1.10.2-r1.git-b02ce56.jar) 
          U    appliedenergistics2{rv4-alpha-11} [Applied Energistics 2] (appliedenergistics2-rv4-alpha-11.jar) 
          U    BiblioCraft{2.2.4} [BiblioCraft] (BiblioCraft[v2.2.4][MC1.10.2].jar) 
          U    BiomesOPlenty{5.0.0.2236} [Biomes O' Plenty] (BiomesOPlenty-1.10.2-5.0.0.2236-universal.jar) 
          U    Botania{r1.9-341} [Botania] (Botania r1.9-341.jar) 
          U    chisel{MC1.10.2-0.0.8.12} [Chisel] (Chisel-MC1.10.2-0.0.8.12.jar) 
          U    CodeChickenCore{2.4.0.101} [CodeChicken Core] (CodeChickenCore-1.10.2-Recommended.jar) 
          U    CodeChickenLib{2.5.9.267} [CodeChicken Lib] (CodeChickenLib-1.10.2-Recommended.jar) 
          U    ccl-entityhook{1.0} [ccl-entityhook] (CodeChickenLib-1.10.2-Recommended.jar) 
          U    cofhcore{4.1.10} [CoFH Core] (CoFHCore-1.10.2-4.1.10.14-universal.jar) 
          U    endercore{1.10.2-0.4.1.66-beta} [EnderCore] (EnderCore-1.10.2-0.4.1.66-beta.jar) 
          U    EnderIO{1.10.2-3.1.193} [Ender IO] (EnderIO-1.10.2-3.1.193.jar) 
          U    bigreactors{1.10.2-0.4.5.30} [Extreme Reactors] (ExtremeReactors-1.10.2-0.4.5.30.jar) 
          U    galacticraftplanets{4.0.0} [Galacticraft Planets] (Galacticraft-Planets-1.10.2-4.0.0.111.jar) 
          U    galacticraftcore{4.0.0} [Galacticraft Core] (GalacticraftCore-1.10.2-4.0.0.111.jar) 
          U    geneticsreborn{1.04} [Genetics Reborn] (geneticsreborn-mc1.10.2-v1.05.jar) 
          U    JEI{3.14.7.420} [Just Enough Items] (jei_1.10.2-3.14.7.420.jar) 
          U    jurassicraft{2.0.5} [JurassiCraft] (JurassiCraft-2.0.5.jar) 
          U    llibrary{1.7.6} [LLibrary] (llibrary-1.7.6-1.10.2.jar) 
          U    mantle{1.10.2-0.10.4.jenkins163} [Mantle] (Mantle-1.10.2-0.10.4.jar) 
          U    mercurius_updater{1.0} [mercurius_updater] (MercuriusUpdater-1.10.2.jar) 
          U    minefactoryreloaded{2.9.0B1} [MineFactory Reloaded] (MineFactoryReloaded-[1.10.2]2.9.0B1-226.jar) 
          U    MineFactoryReloaded|CompatVanilla{2.9.0B1} [MFR Compat: Vanilla] (MineFactoryReloaded-[1.10.2]2.9.0B1-226.jar) 
          U    natura{1.10.2-4.1.0.73} [Natura] (natura-1.10.2-4.1.0.73.jar) 
          U    tconstruct{1.10.2-2.6.5.10} [Tinkers' Construct] (TConstruct-1.10.2-2.6.5.jar) 
          U    thermaldynamics{2.0.9} [Thermal Dynamics] (ThermalDynamics-1.10.2-2.0.9.13-universal.jar) 
          U    thermalexpansion{5.1.8} [Thermal Expansion] (ThermalExpansion-1.10.2-5.1.8.17-universal.jar) 
          U    thermalfoundation{2.1.4} [Thermal Foundation] (ThermalFoundation-1.10.2-2.1.4.9-universal.jar) 
          U    Waila{1.7.0} [Waila] (Waila-1.10.2.jar) 
          U    zerocore{1.10.2-0.1.0.6} [Zero CORE] (zerocore-1.10.2-0.1.0.6.jar) 
          Loaded coremods (and transformers): 
      ChiselCorePlugin (Chisel-MC1.10.2-0.0.8.12.jar)
        team.chisel.common.asm.ChiselTransformer
      CCLCorePlugin (CodeChickenLib-1.10.2-Recommended.jar)
        codechicken.lib.asm.ClassHeirachyManager
        codechicken.lib.asm.CCL_ASMTransformer
      MicdoodlePlugin (MicdoodleCore-1.10.2-4.0.0.111.jar)
        micdoodle8.mods.miccore.MicdoodleTransformer
      NEICorePlugin (Not-Enough-Items-1.10.2-Recommended.jar)
        codechicken.nei.asm.NEITransformer
      CoFH Loading Plugin (CoFHCore-1.10.2-4.1.10.14-universal.jar)
        cofh.asm.CoFHClassTransformer
        cofh.asm.repack.codechicken.lib.asm.ClassHierarchyManager
      EnderCorePlugin (EnderCore-1.10.2-0.4.1.66-beta.jar)
        com.enderio.core.common.transform.EnderCoreTransformer
      AppEngCore (appliedenergistics2-rv4-alpha-11.jar)
        appeng.coremod.transformer.ASMIntegration
      llibrary (llibrary-1.7.6-1.10.2.jar)
        net.ilexiconn.llibrary.server.core.plugin.LLibraryTransformer
        net.ilexiconn.llibrary.server.core.patcher.LLibraryRuntimePatcher
          GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 382.05' Renderer: 'GeForce GTX 1070/PCIe/SSE2'
          Launched Version: 1.10.2-forge1.10.2-12.18.3.2316
          LWJGL: 2.9.4
          OpenGL: GeForce GTX 1070/PCIe/SSE2 GL version 4.5.0 NVIDIA 382.05, NVIDIA Corporation
          GL Caps: Using GL 1.3 multitexturing.
      Using GL 1.3 texture combiners.
      Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
      Shaders are available because OpenGL 2.1 is supported.
      VBOs are available because OpenGL 1.5 is supported.
          Using VBOs: Yes
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: 
          Current Language: English (US)
          Profiler Position: N/A (disabled)
          CPU: 4x Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz