• 1
FunkyGoblin

Modpacks crash on start.

Question

Vid-1.mp4

For whatever reason, whenever I try to start any modpack through the technic launcher, it crashes immediately and brings me back to the launcher. This happens for all games.

Things I've tried:

  • Reinstalling the specific modpack
  • Reinstalling the launcher
  • Reinstalling all installed modpacks
  • Reinstalling java

This is strange because this modpack was working fine the last time I tried it but after not playing for a month or so, it has stopped working.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
On 2/28/2017 at 5:20 PM, JaariAtmc said:

You probably forgot the "Updating NVIDIA drivers again"...

I updated all my nvidia drivers and the problem remains.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now