Atomiklan

Technic launcher mod changelog not displaying.

8 posts in this topic

I am having difficulty determining why when I update my modpacks version, the change log information is not being displayed on the launcher like everyone else. See attached. Notice how in image 3, it seems like just a default message is being displayed, and not my changelog comment. Thank you for the help.

Capture1.PNG

Capture2.PNG

Capture3.PNG

Share this post


Link to post
Share on other sites

Moved to Platform Pagoda, where this is more appropiate

Share this post


Link to post
Share on other sites

Thank you. I looked around for awhile trying to decide on the best forum but came up a little short. Thank you for moving.

Share this post


Link to post
Share on other sites

Posted (edited)

Your changelog won't display on the launcher window, just that it was updated to version x.x. Players will need to click onto your technic modpack page, and click Changelog to see the text you entered. 

Edited by AetherPirate

Share this post


Link to post
Share on other sites

Why then do I see the change log notes from other modpacks?

 

Capture.PNG

Share this post


Link to post
Share on other sites

Ah, that explains the difference. Ok thank you!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By intGamer
      I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !
    • By Gorax
      Ahoy me hearties! Get out yer map and plot a course over to my server Crimson Tides! But be forewarned these waters are no place for the weak, only the toughest most ruthless scallywags and buccaneers will surivive!  Build a ship, make your own crew (faction)  set up a secret hideout on an island, then give yer' enemies a one way ticket to Davy Jones Locker!!! but most of all watch yer backs and try not to get cut down like so many pirates before ye!
      Link to technic pack https://www.technicpack.net/modpack/crimson-tides-2.1092855
      Discord Link https://discord.gg/FSZ9au5 It is a 1.7.10 factions server, pirate themed ofc all are welcome!

    • By KRiler
      So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again
      I have fully updated Java I have allocated RAM I have uninstalled and reinstalled the launcher When adding the zip file from dropbox i have changed the 0 to a 1 I have fully deleted and removed Technic and re downloaded it The pack works through forge on the standard MC launcher I have followed 3 different fixes, including one in this site I am just at a total loss and its starting to stress me out now
      Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117
      Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0
      Any help at this point would be greatly appreciated