Archived

This topic is now archived and is closed to further replies.

larbob

LarBob's Tekkit Classic Server - Anarchy/No banned items

1 post in this topic

This is a Tekkit Classic server with no banned items or anything. It also has Essentials. I'm open to plugin suggestions. Feel free to use whatever you want in-game.

Connect to larbob.ddns.net and have fun with us :D

Thanks for playing!

Share this post


Link to post
Share on other sites

  • Similar Content

    • By JustLisa
      ☣ Only Tekkit legends server on the CZ scene ! ☣
      [CZ] [EN] [SK]
      We are a server that builds on classic gameplay. Nothing is forbidden, the rules are only: respect other players. 
      _____________________________________________________
      -Important!- 
      if this ip does not work, type this:
      IP: TeadusTekkitLegends.my-serv.com
      _____________________________________________________
      • 100 slots
      • Survival
      • VIP 
      • Kits 
      • MobArena
      • Residence 
      • Jobs
      • Portals
      • You can earn player heads for killing!
      • And more!
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By mjmcasio
      I have been trying to start a tekkit server with an additional mod inside the mod folder. The server does not want to load with the mod inside the mod folder, but when i take it out of the the folder the server works completely fine. I am getting stumped and have been trying to figure out why it wants to crash with the mod inside. the mod is Agent Agriculture, and just adds more crops and 3 mobs, and a few other things. thx
       
    • By Toasti3s
      I was trying to start up my Tekkit server when I got an "Exception in server tick loop" error
      (full error here: https://pastebin.com/2eBy6URK)

      This has happened to two different servers of mine. The servers will start up and work perfectly fine.
      If I shut the server down the try to start it back up again I get nothing but that error.
      I can't find any solutions on how to fix this problem. 
      Thank you for any help!
    • By LordSteffen
      Why is this happening?
      I'v tried to change the dedicated ram from 7gb to 500 mb and everything inbetween.
      When I try to play the game firrst takes a while to not be frozen, then it goes to like 50-60 fps, and then boom. 0 fps and f3 shows this. I'm currently at a loss, no clue why this is happeneing.