ghosts141

Need some Help

5 posts in this topic

Hey everyone. I'm new to this modding thing. My son has requested some modpacks but I cant figure out why they're not working. If anyone could give me some info I'd really appreciate it. IDK if this info will help anyone or if there are other files you need.

latest.log

2017-03-15-1.log.gz

Share this post


Link to post
Share on other sites

Request subsection is not, and has never been, the place to ask for modpacks.

Moved to Platform Pagoda, where all custom pack discussions take place

Share this post


Link to post
Share on other sites
On 15-3-2017 at 11:11 PM, ghosts141 said:

Hey everyone. I'm new to this modding thing. My son has requested some modpacks but I cant figure out why they're not working. If anyone could give me some info I'd really appreciate it. IDK if this info will help anyone or if there are other files you need.

latest.log

2017-03-15-1.log.gz

Actually, could ya paste the contents of said second file on a site like pastebin.com (or if too big -> paste.ubuntu.com) as for some reason, no one can view attachments.

For the matter, latest.log is no help, as it does not show anything useful. We'd require the fml-client-log.(0/1/2).log or something named similar.

Share this post


Link to post
Share on other sites
2 hours ago, ghosts141 said:

http://paste.ubuntu.com/24215825/

http://paste.ubuntu.com/24215804/

I hope these are the ones you requested. If you need anything else, I will do my best to grab it for you. Thank you for your help.

Alright, thanks. That sheds some light on the problems.

Problem 1 is you trying to run the modpack on 1 GB RAM. That is simply not going to cut it anymore for minecraft, you could get away with that back till 1.5.2, but after that, you really needed to bump the minimum RAM to 2 GB. You will need 64-bit java for that (select the offline download, the standard download will get you 32-bit).

Problem 2 is that the modpack takes an absolutely awful amount of time to start. To get into detail, GraviSuite takes almost 10 minutes to load. You might want to look into adding this rework of it, instead of the actual mod. I can't promise you much about it though, I have not checked actual tool contents.

Problem 3 is just that the IGW-mod.jar you downloaded appears to be corrupt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now