ThePumpkin5822

Can't find the SlotChanging fix for TubeStuff

14 posts in this topic

Does anyone have a working link for the Tubestuff mod fix for Tekkit Classic 3.1.2? I'm getting SlotChanging(#) in console like crazy. I've visited many download areas but all the links are no longer working.

Share this post


Link to post
Share on other sites

Does anyone have the download? It's lagging my server to hell and back. My server has been riding on 8 tps all day. I really need this fix.

Share this post


Link to post
Share on other sites
On 24-3-2017 at 10:24 PM, ThePumpkin5822 said:

Does anyone have the download? It's lagging my server to hell and back. My server has been riding on 8 tps all day. I really need this fix.

Well, you are in luck, I managed to get that file quite a while back and still have the copy.

https://www.dropbox.com/s/zdi04exqixek059/tubestuff_49.1.2_for_1.2.5-bukkit.jar?dl=1

But why? Why'd you post this in Cafe Lame? You aren't that, right?

 

Share this post


Link to post
Share on other sites
42 minutes ago, JaariAtmc said:

Well, you are in luck, I managed to get that file quite a while back and still have the copy.

https://www.dropbox.com/s/zdi04exqixek059/tubestuff_49.1.2_for_1.2.5-bukkit.jar?dl=1

But why? Why'd you post this in Cafe Lame? You aren't that, right?

 

One of the more popular forums.

After installing the mod to it's location, it doesn't seem to stop the SlotChanging messages in console. Possibly uploaded the wrong file?

Share this post


Link to post
Share on other sites

Posted (edited)

6 hours ago, ThePumpkin5822 said:

One of the more popular forums.

After installing the mod to it's location, it doesn't seem to stop the SlotChanging messages in console. Possibly uploaded the wrong file?

Uh yeah, sorry about that, please download again... Looks like it was the same file after all, should've removed the offending line now.

https://www.dropbox.com/s/zdi04exqixek059/tubestuff_49.1.2_for_1.2.5-bukkit.jar?dl=1

Edited by JaariAtmc

Share this post


Link to post
Share on other sites
On 3/26/2017 at 1:28 PM, JaariAtmc said:

Uh yeah, sorry about that, please download again... Looks like it was the same file after all, should've removed the offending line now.

https://www.dropbox.com/s/zdi04exqixek059/tubestuff_49.1.2_for_1.2.5-bukkit.jar?dl=1

Do you have the file or not? This one still seems to let the message print out. I've been testing it on a test server and this one doesn't work either.

Share this post


Link to post
Share on other sites
On 29-3-2017 at 1:39 PM, ThePumpkin5822 said:

Do you have the file or not? This one still seems to let the message print out. I've been testing it on a test server and this one doesn't work either.

I seem to not have it then. I based the fix on this post, but that doesn't seem to work apparantely.

Share this post


Link to post
Share on other sites

Does anyone have this file? I can't even play on my server, every so often it will crash because it will overload with all the users online. It's normally riding on 5 tps all the time.

Share this post


Link to post
Share on other sites

Please, I need this file. I can't even play on my server because of the TPS. It crashes daily and the lag is so bad you can't even break blocks.

Share this post


Link to post
Share on other sites

Look, I'm not the only one with this problem. I need this mod fixed, I shutdown my server because you can't play on a server on Mc 1.2.5 at 5 TPS. I will pay someone to fix it for me, please.

Share this post


Link to post
Share on other sites

Someone out there has to know how to fix it. I'm willing to pay someone $20, if it comes down to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By TheGamingVeenix7
      Help i am trying to make a server for my new mod pack but it keeps crashing and i don't know why...  Here is a paste bin link: https://pastebin.com/34vreXnU
    • By Deinfuhrer
      Hello I have been pulled into a problem with my Technic launcher it seems it does not want to start any game with modpacks in them, I can start vanilla but that is about it I keep getting this 1 message [B#350] File version.json not found in
      I have tried everything:
      Installing java 8 64bit: Didn't work
      Increasing ram to 7GB: Didn't work
      Rebooted PC: Didn't work
      Uninstalled and reinstalled Technic launcher and modpack: Didn't work.
      Please help Ill post logs here 
       
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      [B#350] File version.json not found in C:\Users\Deinfuhrer\AppData\Roaming\.technic\modpacks\voltz\bin\modpack.jar
       ummm User data ? 
      [B#350]  [Ljava.lang.String;@41629346
      [B#350] Analytics Response [runModpack]: 200
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      [B#350] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552677.png?1443082724, with 3 tries remaining
      Sorry for short logs but Im only posting relevant logs.
       
    • By FormigaZ
      There I was going to play on the technic laucher on the new pc, when suddenly ... the mods do not open I put java 7 and it still does not help ;-) SOMEBODY HELP ME
    • By DrPetunia7
      Everytime I launch a modpack its launches to a white screen. The white screen stays there for as long as i dont close it. Please help.
       
      http://pastebin.com/ug1k41dy
    • By BrickToTheHead
      I have been trying to launch my friends modpack but when I click play it loads up closes the technic launcher and then for 10 seconds nothing happens. After those 10 seconds the technic launcher just opens up again. I have 64-bit java and enough ram and this happens with all modpacks.