• 1
ThePunCrafter

Blightfall Saves Not Loading

Question

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

EDIT: Thanks for the help guys, I'm back and playing again!

Edited by ThePunCrafter

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
On 4/14/2017 at 9:59 AM, ThePunCrafter said:

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

Your paste bin ended.

Share this post


Link to post
Share on other sites
  • 0
On 14-4-2017 at 3:59 PM, ThePunCrafter said:

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

 

2 hours ago, Maligno said:

Your paste bin ended.

Like Maligno said, your pastebin (or zerobin in your case) ended before it got to the crash part. Your name seems familar though, haven't we handled this in the Discord tech-help channel?

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, JaariAtmc said:

 

Like Maligno said, your pastebin (or zerobin in your case) ended before it got to the crash part. Your name seems familar though, haven't we handled this in the Discord tech-help channel?

I helped fix his problem in my discord ^^ Forgot to say it here. It was the delete enderstorage folder fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By TheHedgehoge
      A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 
    • By 8XJ
      So I wanted to play some Technic, and so I went onto the launcher and I saw a Star Wars pack, I downloaded it and tried to launch it but it crashed, and came back, then when I put the right java on it just closed before it could open. (I allocated 5 GB), here is the most recent crash log, this happens every time. https://pastebin.com/zJPyvBaN
    • By BAG
      Yes, before anyone asks, java -version gives me this:
      So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
    • By Thumb
      Hi,
      I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes.
      I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help.
      Help!
      crash-2018-04-09_15.14.34-client.txt
      never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine 
    • By Amoozy
      I just downloaded the Technic launcher and every modpack that I download fails to be downloaded. it downloads everything and when it gets to  
      an error message pops up that stops the download from happening 
      I've tried restarting my PC, reinstalling minecraft and reinstalling the techinc launcher and none of them have worked
      Id really appreciate any help because i would really like to play Technic with my friends