• 1
ThePunCrafter

Blightfall Saves Not Loading

Question

Posted (edited)

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

EDIT: Thanks for the help guys, I'm back and playing again!

Edited by ThePunCrafter

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
On 4/14/2017 at 9:59 AM, ThePunCrafter said:

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

Your paste bin ended.

Share this post


Link to post
Share on other sites
  • 0
On 14-4-2017 at 3:59 PM, ThePunCrafter said:

I don't know if I have posted this a bit too late, but whenever I try to enter a save the game says "loading world" and then kicks me back to the title screen. I have seen this problem with other users but no solution. I've seen a file mentioned called "fml-client-latest", so I pasted it here -->  https://zerobin.net/?6d6e0aa9c941a8fa#+zQ5vlSnICpBT6AEqZH37SORo/qkNmLBLlc1RW5igCE= I hope I can find a solution to this problem, I really want to keep playing this modpack!

 

2 hours ago, Maligno said:

Your paste bin ended.

Like Maligno said, your pastebin (or zerobin in your case) ended before it got to the crash part. Your name seems familar though, haven't we handled this in the Discord tech-help channel?

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, JaariAtmc said:

 

Like Maligno said, your pastebin (or zerobin in your case) ended before it got to the crash part. Your name seems familar though, haven't we handled this in the Discord tech-help channel?

I helped fix his problem in my discord ^^ Forgot to say it here. It was the delete enderstorage folder fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By Xx-CUDDLES-xX
      Hi my technic will not launch any of the modpacks i have installed i would appreciate it if anyone had a solution, thanks.
    • By somguy90
      So a few days ago I did business as usual in a world I am fond of in Tekkit Legends, but when I closed the game for some reason my computer Blue Screened, with the sad face and all. 
      The next day, when I tried to re-open the same save, it loads it just fine, and boots me in the game, but before anything could load on-screen the game closes and I get sent back to the technic launcher. Basically, for a split-second I can see the minimap, and my reticle, but the rest is black.
      If I create a new world, it works just fine, and when I restart my computer it doesn't help. I fear after reading the logs down below I might have corrupted the save in some way by exiting the game mid-tick. Is there any way to salvage the save?
      Thanks in advance to anyone who answers
    • By dayday887
      HI My friend has been getting a error when shes downloading this modpack called
      trollcraft light edtion
       shes tried logging back in and out restarting her labtop reinstalling tehnic but nothing is working
      and shes even tried firewall nothing seems to be working so if you could please help me and somtimes she gets errors
      logging in to tehnic (Error is Error downloading a file following modpack trollcraft light edtion 
      failed to download and a website
      please consult the modpack author