03Gaming

My Modpack Is Not Downloading Correctly!

6 posts in this topic

So I have recently changed my modpack up a lot. The change up includes new mods, Including new Flans Mods that wasnt in the pack before, they all work in a local minecraft enviroment and it works when I upload the files to Dropbox, but when i try to download it from technic i get a error message, Its only the flans mods that are doing it aswell but there is nothing wrong with the mods, Please help i made a server for it since people wanted it and all the mods work on the server, but on technic they just dont want to work.

Share this post


Link to post
Share on other sites

always always - always - provide a link to the pack. No link, no help from anyone

Share this post


Link to post
Share on other sites

Posted (edited)

8 hours ago, JaariAtmc said:

Alright, what did you do to your modpack.jar? It shouldn't be 50 MB.

To my knowledge I have done nothing to it, but thanks for the idea Im going to use the other jar file I have which is the same as the one I use know, But this error only shows up using the Flans Mod packs MosPack and Machetemen Guns Pack,They both work on a server running the same forge file but not on a client 

Edited by 03Gaming

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now