Triple_

Technic launcher wont launch modpacks

4 posts in this topic

So i've been having a problem where I cant get any modpacks to launch as when they do it goes blank than just comes back to the technic platform not even launching the modpack.

https://pastebin.com/iQTH4HXG here is the logs for what happens.

Share this post


Link to post
Share on other sites

I'm no expert, but it seems like Discord is messing up your modpacks. Try playing the game without it and see if that works.

Share this post


Link to post
Share on other sites
14 hours ago, Triple_ said:

So i've been having a problem where I cant get any modpacks to launch as when they do it goes blank than just comes back to the technic platform not even launching the modpack.

https://pastebin.com/iQTH4HXG here is the logs for what happens.

Update your NVIDIA drivers.

Share this post


Link to post
Share on other sites
On 4/17/2017 at 6:24 AM, JaariAtmc said:

Update your NVIDIA drivers.

Little late for it, but after i rerolled my drivers to an earlier state and redownloaded them and it finally picked up and worked. oddly enough everything has been fine!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Nick_breda310
      hey!
      its me! 
      iam building a modpack, but iam wana install the Seasons Mod.. only i dont know how i can change the modpack.jar in the file folder, everytime when technic launch the modpack, the line is getting removed... ( "javaArguments": "-javaagent:PMLCore/PMLPremain.jar=-MCSide:Client" )
      ( mod link https://mods.curse.com/mc-mods/minecraft/251440-the-seasons-mod )
      anyone know how to fix this? 
      thanks!! 
    • By Camer
      Actually I have two problems and couldn't find a fix anywhere.
      1. When I hit play it starts loading, but when it's finished the launcher just flashes and it doesn't open the game
      2. I can't download some Modpacks. It says it's downloading, but the loading bar stays at 0%. I tried deleting the files manually from .technic, but now it only brings up an Error message with no useful information in it when I try to redownload modpacks.
      I really tried fixing it myself a lot, which brings up another problem: My Log is around 2000 KB, making it too big for Pastebin aswell as Ubuntu. Does it help if I only upload it partially?
      Thanks
      Camer
    • By Spixium
      My redstone energy cell does not have a configuration menu when I right-click on it and all of its sides appear to be set to off. It charges while it's hooked up to a combustion engine but not when it's hooked up to an advanced solar generator or a bio generator. And it won't power anything. Is this a bug or am I doing something wrong? How do I open the config menu and get it to be charged by other generators?


    • By TanmanG
      I'm having problems getting a modpack working. My issue is that Technic Launcher installs mods that go into Minecraft.jar at the same time (in other words, it doesn't work as it should). Instead of having two files, one for Forge and the other for Mods, it loads them at the same time. Is there any bypass to this? I'm trying to get SCPCraft and Forge to work together but it crashes on startup. SCPCraft replaces some base Minecraft classes and Forge detects them as modifying causing the game to crash, this is a huge issue and it's preventing any modding for mods which include the Minecraft jar file.
      "2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] There is a binary discrepency between the expected input class agi (agi) and the actual class. Checksum on disk is 4fb84b93, in patch a4ef9198. Things are probably about to go very wrong. Did you put something into the jar file?
      2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] The game is going to exit, because this is a critical error, and it is very improbable that the modded game will work, please obtain clean jar files."
      Minecraft Version: 1.4.5
      Please help!
      ForgeModLoader-client-0.log